"This movie format is not supported" message but video plays anyway

Discussion in 'iPod touch' started by qacjared, Jul 19, 2008.

  1. qacjared macrumors regular

    Joined:
    Jan 28, 2008
    #1
    I figured everyone would be just as amazed, and interested in this as I am. I have quite a few movies that give me the "This movie format is not supported" error yet will still play underneath the message.

    This is on the 5A347 official 2.0 build. Here are some screenshots of my not supported video nevertheless playing:
     

    Attached Files:

  2. SuperMacMan macrumors regular

    SuperMacMan

    Joined:
    Jul 12, 2008
    Location:
    Melbourne, Australia
    #2
    Now THAT is WEIRD! Big bug! Hopefully Apple watches this space...
     
  3. iTeen macrumors 65816

    iTeen

    Joined:
    Aug 13, 2007
    Location:
    Washington
  4. qacjared thread starter macrumors regular

    Joined:
    Jan 28, 2008
    #4
    It's more than just weird. I like to shuffle my music videos which works great until I get to one of these not supported yet functional videos and hit ok. Once I tap ok it kicks me back to the playlist where I started!

    The amazing thing is that it seems random since i'm getting this error on videos I encoded last month on my mac and one I encoded two years ago with a completely different program when i had a PC.

    Also It seems more common in landscape mode.
     
  5. elvtnedge macrumors regular

    Joined:
    Jun 11, 2007
    #5
    I get that on one of the 3 movie files I have. It played fine before the update. Now I get the movie format is not supported but the video doesnt play like yours. The little white circle keeps spinning.
     

Share This Page