"this not test user account" error

Discussion in 'iPad' started by hassoon, Mar 31, 2012.

  1. hassoon macrumors regular

    Joined:
    Jun 8, 2009
    #1
    Hi, I just got my new iPad new and sealed in the box. I entered to the app store and tried downloading The Hunger Games app and the error stated in the title popped out and I couldn't download the app. The problem was solved by exiting my account and then entering again. In addition it sent me another error asking me to create an account in the sandbox environment. Read that such errors pop out on jailbroken devices. But mine is brand new in its wrap and sealed and I didn't jailbreak it. I don't know if this is a true fact about the error. Anyway should I worry about it? and what's the origin of such an error and did anyone experienced that before? Thank you!
     
  2. paulyras macrumors 6502

    Joined:
    Dec 3, 2006
    Location:
    Singapore
    #2
    If you see any more errors like this, I would take screenshots (push both buttons simultaneously) and take it in to apple. Since its apparently very new, if they want to wipe it instead of replace, I would point out that it is within the return period and that you would like a new one.

    Call me paranoid, but I don't trust wiping to completely remove any odd modifications. Its like the old trick (before present in ios) to get the iPhone to show battery %. No idea why, but that little (non jailbreak) hack would survive a full wipe of the OS.
     
  3. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #3
    That % hack would survive a wipe if you restored from a backup. If you set up as new, then it would go away.

    That said, taking a screen shot of the error is a good idea. If OP could post the exact error message here, we would have a better chance of telling him what it is, and whether he should be concerned.

    Oh, did this error happen on a wifi connection, or cellular?
     
  4. hassoon thread starter macrumors regular

    Joined:
    Jun 8, 2009
    #4
    hi, here is the screenshots. i wanted to upload them through my iPad by i couldn't through the attachment manager of MacRumors.
     

    Attached Files:

  5. noteple macrumors 65816

    noteple

    Joined:
    Aug 30, 2011
    #5
    A full OS restore and set as new should clear it up, but it could be flaky flash.

    If you don't want to take the chance.
    Bring it to an Apple store, show the screen shots, swap it out.
     
  6. Holoshed macrumors regular

    Joined:
    Mar 24, 2011
    Location:
    North Carolina
    #6
    It sounds like it is a development unit or some one added its udid to a developer account. Coming out of the box like this is very interesting. If a wipe does not fix it, contact apple because it thinks its in development mode.

    Sandbox means that its running on the test (nothing counts) side of the app store used for developers to test in app purchases. It wants you to create a test account for that reason. You are trying to use your real "live" apple id.
     

Share This Page