This program can only be installed on start up disk!..but it is!!

Discussion in 'Mac Basics and Help' started by arcsbite, Jun 14, 2006.

  1. arcsbite Guest

    Jan 14, 2006
    ok, I'm reinstalling everything slowly on my replacement iMac.

    ..I just tried to re-instal Final Cut Studio (5.1) and it won't let me,
    it installed perfectly fine on my other mac (both intel iMac's) but now it gives me the little red exclamation mark and tells me that it can only instal on the start up disk.....but that IS the start up disk...

    whats going on?

    it installed DVD studio Pro, Motion and all the rest perfectly fine, but it's having none of final cut pro.

  2. Eniregnat macrumors 68000


    Jan 22, 2003
    In your head.
    Are you in the admin account?

    That's weird. I have never heard of this. Reboot and try again, is all I can think.
  3. arcsbite thread starter Guest

    Jan 14, 2006
    yup I'm the only account on here.
    I've rebooted several times yet still get the same.
    it's only with Final Cut Pro though, every other program i've tried to instal has been fine.

Share This Page