iPhone This randomly happens

Discussion in 'Jailbreaks and iOS Hacks' started by Zmanbaseball2, Feb 19, 2013.

  1. Zmanbaseball2 macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #1
    ImageUploadedByTapatalk 21361309841.944834.jpg
    Why and how do i stop this from happening ?


    Sent from my iPhone 5 using Tapatalk 2
     
  2. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #2
    A hard reset should fix it.
    Annoying, to be sure.

    (Sometimes I'll go into Winterboard just to respring my device. That cures it too.)
     
  3. Zmanbaseball2 thread starter macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #3
    Does this happen to everyone?


    Sent from my iPhone 5 using Tapatalk 2
     
  4. Demonface macrumors 6502a

    Joined:
    Mar 13, 2012
    Location:
    Jersey/Miami
  5. DDustiNN macrumors 65816

    DDustiNN

    Joined:
    Jan 27, 2011
    #5
    It's happened to me once or twice when I was installing/uninstalling jailbreak tweaks. Now that I've had my phone set up the way I like it and haven't been changing anything for at least a week or so, it hasn't happened. ...yet.
     
  6. Soundflunky macrumors regular

    Joined:
    Apr 29, 2012
    #6
    It's like springboard is touchy. Sometimes installing or even updating AppStore apps causes this for me.
     
  7. nepalisherpa macrumors 68020

    nepalisherpa

    Joined:
    Aug 15, 2011
    Location:
    USA
    #7
    I can't firmly blame SBSettings, but, I used to have this issue when I had SBSettings installed. After downloading Auxo, I got rid of SBSettings and I haven't had this issue yet.
     
  8. headcase macrumors 6502

    headcase

    Joined:
    Jul 4, 2007
    Location:
    Raleigh, NC
    #8
    Yeah, some tweaks can cause the white icon issue. Nothing to be overly concerned about -- just respring your device when they appear, and your phone should be fine again. If it becomes a very common issue when booting up your phone, you can always try to identify the problematic tweak and remove it.
     
  9. robdam1001 macrumors 6502a

    Joined:
    Sep 23, 2008
    #9

    Open SBSettings and run "Fix User Dir Permissions"
     
  10. Zmanbaseball2 thread starter macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #10
    Heres the fix:
    Under springtomize, you hide those icons.


    Sent from my iPhone 5 using Tapatalk 2
     
  11. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #11
    It's a well known issue, can be fixed with just a respring or fix user dir permissions in SBsettings.
     

Share This Page