This SUCKS. These borders on each app or anything on the screen - IOS4

Discussion in 'iPhone' started by OverSpun, Jun 21, 2010.

  1. OverSpun macrumors 6502a

    OverSpun

    Joined:
    Sep 12, 2006
    Location:
    California
    #1
    I cant swipe any page, anything. It gets stuck. I restored it and it still wont work.

    Anyone have this problem??? ugh

    Something with this options turning on the 3 tap feature where it turns on voice text and its probably eating all the ram. It wont work nothing. REALLLY slow. Has to be a bad bug. Wow. I cant even use the phone now.

    It still has a border on the time on the lockscreen. AND THE SWIPE LOCK at the bottom. wow.

    This is what it did. I downloaded it with iphoto.

    [​IMG]
     
  2. Rookie1986 macrumors 6502

    Joined:
    Oct 1, 2007
  3. LoganT macrumors 68020

    Joined:
    Jan 9, 2007
  4. paulisme macrumors 6502

    Joined:
    Dec 15, 2008
    Location:
    Charleston, SC
    #4
    Perhaps if you could express your situation in a coherent sentence or two, ideally in chronological order, someone could help you. Your previous posts sound like the ramblings of a mental patient.
     
  5. dhjapple89 macrumors member

    Joined:
    Apr 19, 2010
    Location:
    Waco, TX
    #5
    You have a setting called VoiceOver in Accessibility turned on. The easiest way to turn if off is plug it into iTunes and on the Summary page at the bottom open up Configure Universal Access... and turn the VoiceOver setting to neither.
     
  6. Smog macrumors regular

    Joined:
    Nov 2, 2007
    #6
    Settings > general > accessability > VoiceOver > off

    In this mode. One tape selects the item eg. Icon, time.

    Double tap is like one tap

    three fingers to scroll.

    Hope I helped.
     
  7. MelSori macrumors newbie

    Joined:
    Jun 21, 2010
    #7
    VoiceOver mode enabled

    You have voiceover mode enabled. The same thing happened to my uncle a few weeks ago. You have to tap on an app to select it, followed by a double click on the icon to open the app. Three-finger swipes can be used to scroll instead of the normal two-finger swipe. Refer to post #11 in the following topic for help.
     
  8. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #8
    My hat's off to you. I couldn't make heads or tails out of the OP's incoherent ramblings.
     
  9. Squid7085 macrumors 6502a

    Joined:
    Aug 14, 2002
    Location:
    Charlotte, NC
    #9
    Voiceover, turn it off. Lol Although, if you kept it on, you might learn how to form a coherent sentence.
     
  10. dhjapple89 macrumors member

    Joined:
    Apr 19, 2010
    Location:
    Waco, TX
    #10
    Thanks, I had no idea what he was talking about, but that screen shot told me everything.
     
  11. lilchub101 macrumors member

    Joined:
    May 11, 2009
    #11
    Turn it off in itunes

    1 Plug your iphone into itunes
    2 Click on the iphone
    3 Click accessibility
    4 Uncheck voice over hope this helps
     

Share This Page