this week no Dolby Vision?

slattery69

macrumors regular
Original poster
Jun 16, 2009
185
6
Paid Shill
the new episodes this week of "see" "morning show" etc all just play in HDR not dolby vision. If I go to a previous episode it plays in Dolby vision no issue.
anyone else noticed this ?
 

corksta

macrumors newbie
Oct 23, 2017
4
9
Auckland
Haven’t checked out See yet, but episode 5 of The Morning Show and For All Mankind will only play in HDR for me too whereas the other episodes are all in DV.
 

RebelTrust

macrumors newbie
Apr 9, 2017
17
3
I’m seeing this too on the new episodes of The Morning Show, See, and For All Mankind. Hoping this is an issue pertaining to these individual episodes with how they uploaded it or what have you. I’m sure they will go to Dolby Vision soon when Apple takes notice.
 

netnothing

macrumors 68040
Mar 13, 2007
3,674
304
NH
On my Roku the latest episode of See isn’t showing any HDR. Guessing on devices that don’t get DV they aren’t sending any HDR with the latest episodes.

Apple TV is sending HDR only.
 
Last edited:

btrach144

macrumors 68000
Aug 28, 2015
1,659
3,683
I’m having the same issue. In fact, no episodes of TMS or all of mankind play in Dolby Vision. Only HDR on my LG C9.

what gives?
 

RebelTrust

macrumors newbie
Apr 9, 2017
17
3
Disappointed that this is an issue this week as well! Wonder if Apple is aware of this issue. I read on reddit that a current workaround is to set the format to Dolby Vision under the Video and Audio tab in the settings app and turning off Match Dynamic Range in the Match Content tab. This will force it to play in Dolby Vision. Kinda annoying having to go back and forth with these settings just for these few shows but not that big of a deal. Hopefully this gets fixed soon.
 

chugg

macrumors regular
Oct 14, 2008
212
79
No DV for Apple TV. No HDR for Roku. What a shoddy service. No wonder why they pretty much have to give it away. You'd have to be insane to pay real money for this.
 

btrach144

macrumors 68000
Aug 28, 2015
1,659
3,683
Disappointed that this is an issue this week as well! Wonder if Apple is aware of this issue. I read on reddit that a current workaround is to set the format to Dolby Vision under the Video and Audio tab in the settings app and turning off Match Dynamic Range in the Match Content tab. This will force it to play in Dolby Vision. Kinda annoying having to go back and forth with these settings just for these few shows but not that big of a deal. Hopefully this gets fixed soon.
I can verify that this workaround works. This is annoying but I've come to expect it with Apple these days.
 

btrach144

macrumors 68000
Aug 28, 2015
1,659
3,683
I see now the DV logo has returned on AppleTV 4K for the shows, but no DV (match range enabled, standard on 60Hz SDR).
I don't think the DV logo ever disappeared for me, which made it even stranger. The only way I knew is that my LG told me it changed from DV to HDR when the show started.
 

HylianKnight

macrumors 6502
Jul 18, 2017
260
191
I can confirm that Apple TV+ content is no longer displaying in Dolby Vision for me on Apple TV 4K. There is another display quirk when viewing on iPhone that may or may not be related. If I am watching an episode of an ATV+ show on iPhone and pull down the control center and then swipe it back up you will see the video start playing again a bit darker for a moment, and then get bright. Started happening around same time ATV+ Dolby Vision broke. Food for thought.
 

HylianKnight

macrumors 6502
Jul 18, 2017
260
191
I'm having no problems with Dolby vision. Tried Morning Show, See, Dickinson (early episodes) and all showed in DV:
Are you using Apple TV 4K?

If you’re using ATV4k, are you forcing Dolby vision in the settings or using match content?
 

HDFan

macrumors 68000
Jun 30, 2007
1,875
447
Are you using Apple TV 4K?

If you’re using ATV4k, are you forcing Dolby vision in the settings or using match content?
Yes. 4K Dolby Vision 60 Hz as set by ATV4k setup. Annoyingly it checks the setting on startup a bit too frequently.
 

HylianKnight

macrumors 6502
Jul 18, 2017
260
191
Yes. 4K Dolby Vision 60 Hz as set by ATV4k setup. Annoyingly it checks the setting on startup a bit too frequently.
That is just forcing the Apple TV itself to display Dolby vision. The content from Apple TV + has not been in Dolby vision lately. This can be tested by setting 4K SDR and turning on match content. This way, only videos that send a Dolby vision signal will cause your tv to display Dolby Vision. I recommend you look into all this as I imagine a lot of what you’re watching has been darker than it should be since you are forcing the Apple TV itself to always send the Dolby vision signal.
 

RebelTrust

macrumors newbie
Apr 9, 2017
17
3
That is just forcing the Apple TV itself to display Dolby vision. The content from Apple TV + has not been in Dolby vision lately. This can be tested by setting 4K SDR and turning on match content. This way, only videos that send a Dolby vision signal will cause your tv to display Dolby Vision. I recommend you look into all this as I imagine a lot of what you’re watching has been darker than it should be since you are forcing the Apple TV itself to always send the Dolby vision signal.
From what I’ve read it’s still sending a Dolby Vision signal. If you use the developer HUD that displays video info (like frame rate, resolution, bitrate, and such) it shows it sending a Dolby Vision signal. My best guess would be that it’s a bug in tvOS. Either that or there’s something wrong with how Apple is sending these episodes out. I’ve read that people in Australia are at least getting The Morning Show in DV still because it’s branded as The Morning Wars so it’s encoded separately. Not sure if they are received DV for the other shows though.
 

MacManiac76

macrumors 68000
Apr 21, 2007
1,562
356
White Mntns, Arizona
I figured it out. One thing I noticed though is the input video feed info at the top is sometimes wrong. It said Ghostwriter was an SDR feed which it is not. Ghostwriter is actually one of the few still playing in Dolby Vision when Match Dynamic Range is on.