Thread links leading to the wrong threads

Discussion in 'Site and Forum Feedback' started by Macman1993, Aug 24, 2010.

  1. Macman1993 macrumors 6502

    Macman1993

    Joined:
    Nov 23, 2007
    #1
    I've been noticing today that some of the threads in the page 1 news section are not linking to the correct thread. I noticed the one million post thread linked to a support topic. The AT&T iAd lead to some topic about a case for an iPhone and there have been one or two more but I don't remember what they were off the top of my head. After I reload the page the problem goes away but occasionally it happens again. I'm not sure if anyone else has been experiencing this but I think its an issue that deserves looking into.
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    Try reseting the browser, could be a cookie issue or something.
     
  3. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #3
    Yes this has happened a lot today. I selected an unlocking thread on the iphone and ended up looking at a thread on Glen Beck. Happened with lots of other threads. Has not happened this afternoon.
     
  4. Knox Administrator

    Knox

    Staff Member

    Joined:
    Jul 1, 2002
    Location:
    UK
    #4
    There was an issue earlier with some of the performance optimisations and the fact we had crossed the 1m thread barrier. I hope it should be fixed now but if you've seen it reoccurring after 11am EST (i.e. ~4 hours ago) I'll have another look.
     
  5. ryannazaretian macrumors 6502a

    ryannazaretian

    Joined:
    Sep 21, 2008
    Location:
    Mississippi
    #5
    I'm having problems all across the board.
     
  6. chown33 macrumors 604

    Joined:
    Aug 9, 2009
    #6
    Still seeing problems here, too. Just happened a bunch of times.

    Two different Mac minis, different OS versions, different Safari versions, and problem appears in Camino, too.
     
  7. ic1 macrumors member

    Joined:
    Feb 21, 2005
    #7
    Same here

    Redirections still occurring as of 10 minutes ago in various threads (e.g. linked in a thread in Mac Apps went to a thread on iPhone apps; subject in MacBook Pro linked to another iPhone subject) on Safari, Firefox and Chrome. All browsers are current.
     
  8. jbrenn macrumors 6502a

    Joined:
    Aug 27, 2008
  9. Weepul macrumors regular

    Joined:
    Jan 13, 2008
    #9
    Still happening on occasion for me. I'll load up a link from the Mac Pro forum and wonder why I'm now reading something about iPhone cases. :confused:
     
  10. theLimit macrumors 6502a

    theLimit

    Joined:
    Jan 30, 2007
    Location:
    up tha holler, acrost tha crick
    #10
    Still happening as of 11:30 pm eastern time. Hope it gets ironed out soon.
     
  11. TheShinyMac macrumors 6502a

    TheShinyMac

    Joined:
    Apr 3, 2009
    #11
    I also would like to add I am experiencing the same issue in the New England area if that mattters server wise
     
  12. fivetoadsloth macrumors 65816

    fivetoadsloth

    Joined:
    Aug 15, 2006
    #12
    Still happening for me too. I notice it the most in the buying tips, mac hardware, and mac software sections, I haven't noticed it in the iPhone, iPod, or site feedback forums. I guess that is probably just coincidence though.
     

Share This Page