Thread Tools is broken

Discussion in 'Site and Forum Feedback' started by jtara, Oct 16, 2014.

  1. jtara macrumors 65816

    Joined:
    Mar 23, 2009
    #1
    At least on current desktop Safari.

    Click on "thread tools" link. It just scroll the page up.

    Edit: not broken. Just (apparently) somebody's idea of an "improved" UI.

    Now Thread Tools are a block at the bottom of the page, and the link just scrolls you there.

    ----------

    Bizarre.

    The UI just flipped back.

    Now I get the old Thread Tools drop down, and the thread tools block is no longer there at the bottom of the page.

    Is MacRumors experimenting? Multiple servers with different code?

    And yet again. Seems pretty much random which UI I get!
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Yeah, getting something similar here as well, almost like something is getting disabled and some basic HTML version of the site is being used.
     
  3. jtara thread starter macrumors 65816

    Joined:
    Mar 23, 2009
    #3
    Ah, that makes sense! Apple announcement and all...
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Would be nice if someone involved with the forums could comment on this change.
     
  5. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #5
    The admins always disable certain scrips on event days to improve forum performance when we have above average amounts of users online. As of now they appeared to be turned back on.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Yeah, looks like things are back to normal/usual. Interesting about things being disabled at times. Don't think I recall coming across it for the recent iPhone 6 announcement (which seemed even bigger), so didn't really make that association this time.
     

Share This Page