Thunderbolt 1.2 crashes out on update?

Discussion in 'OS X Mountain Lion (10.8)' started by StUPoT, May 11, 2013.

  1. StUPoT macrumors member

    May 23, 2011
    Hi just trying to do the Thunderbolt update on my mid 2012 mbp and everytime it restarts to install it I get the grey scrollbar come up then it turns itself off? When it's all loaded back up it still hasn't installed... Anyone else having this trouble?
  2. Weaselboy Moderator


    Staff Member

    Jan 23, 2005
    Is your machine plugged in to AC power? It needs to be to run this update.
  3. Browno macrumors newbie

    Feb 18, 2013
    Same happens with me. Happen on v1 aswell. Both been stuck in App Store updates for a year now...
    Done them connected to AC power aswell...

    Attached Files:

  4. StUPoT thread starter macrumors member

    May 23, 2011
    Yeah I had the lead plugged in. Im gunna try in safe mode like someone recommended in another thread
  5. guitarman777, May 14, 2013
    Last edited: May 14, 2013

    guitarman777 macrumors regular


    Sep 15, 2005
    Orlando, FL
    I just got a brand new notification from the App Store that this particular update is available, maybe the delivery of the update has been repaired, or other bugs have been worked out of it. Haven't done the update yet yet as I'm mid-project here, but I'll report back once I give it a shot.

    ***EDIT: Report - it worked this time, laptop was plugged in to power, etc. Not sure if this new release (if it even is a new release of the update) is a cure-all, but it did work for me this time. Here's hoping you get it figured out!
  6. MJ-uni macrumors newbie

    May 14, 2013

    a similar thing happend to me too.
    MBP boots, the update starts installing.
    MBP switches off at a certain point.
    (power cort plugged in, shift+ctrl+option - thing tried)

    No further improvement, still the same process. Since I'm getting any further than the installation screen my MBP is currently not usable :(

    Any hints are appreciated. Thx.
  7. Macman45 macrumors G5


    Jul 29, 2011
    Somewhere Back In The Long Ago
  8. MJ-uni macrumors newbie

    May 14, 2013
    Hi Macman45,

    thanks for your reply.

    Unfortunately it didn't work for me.

    I tried both just now and the MBP still shuts itself off.
  9. Macman45 macrumors G5


    Jul 29, 2011
    Somewhere Back In The Long Ago
    Check Activity Monitor for anything that might be causing the issue...You don't have any AV installed by any chance? If you do either disable it, or get rid of it completely...You don't need it if you are running OSX only.
  10. MJ-uni, May 15, 2013
    Last edited: May 15, 2013

    MJ-uni macrumors newbie

    May 14, 2013
    I cannot use Activity Monitor since my MBP isn booting anything.

    I went to disk recovery but there is nothing like the activity monitor.
    I tried the terminal but top doesn't work.

    But thanks for the reply anyways.

    *** oh and no AV and no other OS

Share This Page