Thunderbolt drives in 10.10

Discussion in 'OS X Yosemite (10.10)' started by BigJohno, Jul 13, 2014.

  1. BigJohno macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #1
    Hi all, sorry if this has already been brought up, but, I was curious if they have fixed the issue where TB drives get ejected when the computer goes to sleep. I have a 4tb WD TB drive that get ejected every time I put my RMBP to sleep. So frustrating that I am moving to a USB3 drive until this is fixed. This is apparently a big problem with Mavericks.
     
  2. BigJohno thread starter macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #2
    Well now that the PB is out I would like to hear people feedback. I cannot put the PB on my machine as it's my main computer.
     
  3. BigJohno thread starter macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #3
    Seriously 400+ people have seen this and no one is having this issue?
     
  4. Einz macrumors regular

    Einz

    Joined:
    Feb 14, 2008
    Location:
    Miami
    #4
    People only complaint when there is an issue. :) I don't have any problem with the 4-bay TB enclosure I have.
     
  5. sfwalter macrumors 68000

    sfwalter

    Joined:
    Jan 6, 2004
    Location:
    Dallas Texas
    #5
    My Drobo 5D goes to sleep when the computer goes to sleep but does not get ejected.
     
  6. mmomega macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #6
    I have 2 separate TB drives connected to the same computer and neither get ejected.
     
  7. BigJohno thread starter macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #7
    Thanks guys for your input. I wonder if it is more of a Wester Digital problem and not related to OS.
     

Share This Page