Thunderbolt-Ethernet Adapter + ML = Not working --> Solutions?

Discussion in 'OS X Mountain Lion (10.8)' started by blueskyy., Sep 6, 2012.

  1. blueskyy. macrumors newbie

    Joined:
    Aug 29, 2012
    #1
    Hi all,

    I just received my new macbook air 2012 today and I've been trying to connect to the internet via the apple thunderbolt-ethernet adapter without success. My internet provider uses PPPoE, and I've made sure that the service name, account name, and password have been entered correctly.

    My 2012 13" macbook air is running OSX 10.8.1. Upon searching the net, I've read that any thunderbolt-ethernet adapter issues have supposedly been solved with mountain lion but it doesn't seem to be the case here. I also tried to download the latest available thunderbolt-ethernet driver, but it isn't compatible with my machine (which I believe is due to ML).

    Is anyone else having this problem or able to provide any solutions? Thanks in advance!
     
  2. blueskyy. thread starter macrumors newbie

    Joined:
    Aug 29, 2012
    #2
    Nevermind, I figured it out!
    I would like this thread to be deleted, please.
     

Share This Page