Thunderbolt Firmware Upgrade

Discussion in 'iMac' started by chuan, May 7, 2011.

  1. chuan macrumors member

    Joined:
    May 7, 2011
    #1
    Has anyone installed the latest firmware upgrade for Thunderbolt? Mine installed fine but upon restart, there was a long and loud beep. Is this just a phenomenon for firmware upgrade?

    Thanks!
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    It is normal. I think it is even mentioned when upgrading the firmware but as usual, everyone just clicks agree without reading ;)
     
  3. chuan thread starter macrumors member

    Joined:
    May 7, 2011
    #3
    Thank you very much!!

    I just posted another question in the software forum but since you are so helpful, let me just hijack the thread and ask you this:


    I just bought Keynote from the app store. While viewing a ppt file, I see that no music is playing. The original ppt file has music for sure.

    Does Keynote not convert music from ppt files? Or is there a way around it?

    THX!
     
  4. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #4
    Have you checked that there aren't any settings preventing this? I can try this soon (don't have both in my MBA so would have to lift my ass and walk 2m to iMac :p) so I'll get back when I have more input.
     
  5. chuan thread starter macrumors member

    Joined:
    May 7, 2011
  6. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #6
    I created a quick presentation with PowerPoint. For me, it plays music fine. However, in PP I selected that it would play the same song across all slides but it only worked for the first slide (no music after that). When I added a different song to each slide, it work flawlessly again.

    You can download the two presentations here to test.
     

Share This Page