Tiger and Airport problem

Discussion in 'macOS' started by frez, May 4, 2005.

  1. frez macrumors member

    Jan 12, 2005
    Very frustrating .. hope someone can help!

    I just installed Tiger last night over a 10.3.9 Panther installation on my Powerbook, which I've been using successfully to connect via Airport with my Linksys router for months.

    I can no longer visit any websites after installing Tiger.

    Sites don't load up or error with "Document contains no data".

    I can connect fine with my other computers on the network.

    Did Tiger kill my Internet access?
  2. Applespider macrumors G4


    Jan 20, 2004
    looking through rose-tinted spectacles...
  3. patseguin macrumors 68000


    Aug 28, 2003
    Yep, that's exactly what I did too and it solved the problem. I would go into Sharing preferences and change the computer name to something short and without special characters or spaces. Reboot the computer and you should be golden. In fact, I think if you just wait a minute without rebooting it will repair itself and go online.
  4. frez thread starter macrumors member

    Jan 12, 2005
    my router's name is only 5 letters long (one word) and my
    computer's name is only 6 letters long (one word).

    i tried connecting via the ethernet port and had the same problem.

    it only started after installing tiger :(

  5. frez thread starter macrumors member

    Jan 12, 2005

    in case anyone else is having this problem:

    removing the plist files in:


    solved it (got a hint from a post about a user having a problem with Dlink router on www.macfixit.com).

    not sure exactly which plist file is causing the problem .. but I'm finally back up and running.
  6. mac-er macrumors 65816

    Apr 9, 2003
    I am having a problem where Tiger is not consistently auto-connecting to my Airport network after sleep (sometimes I have to restart to get it to connect).

    Anyone else having this problem?
  7. Nastard macrumors newbie

    Jan 6, 2004
    Denver, CO
    Same problem here - Airport doesn't reconnect when I wake it up. It's the only real problem I have, which is nice, but I'd like to get it fixed.
  8. Horrortaxi macrumors 68020


    Jul 6, 2003
    Los Angeles
    My signal strength fluctuates a lot--even after I boosted transmitter output on my AEBS (was 10%, now 50%). I thought it might be due to my new PowerBook, which doesn't get as good a signal as my iBook did, but I tried the iBook and got the same result. Seems to be a Tiger thing.
  9. frez thread starter macrumors member

    Jan 12, 2005
    Bad news.

    Back onto the original subject, the pref corruption returned after I rebooted :(

    Deleting the plist files and setting up Airport again fixed it .. but it'd get ridiculous to have to do that everytime the machine starts up! :eek:

    Anyone have more permanent fix??

Share This Page