Tiger and MATLAB

Discussion in 'macOS' started by azdude, Apr 30, 2005.

  1. azdude macrumors 6502

    Sep 27, 2003
    Hi all. Two questions:

    1) Anyone here running MATLAB on Tiger?
    2) Which install method did you use? Upgrade? Archive & Install?
  2. fuzzy_logic macrumors newbie

    Apr 30, 2005
    I did an upgrade install and Matlab (Version (R14)) works fine.
  3. azdude thread starter macrumors 6502

    Sep 27, 2003
    FYI, I got impatient.

    MATLAB (R14) works fine, even with the "Archive & Install" option.
  4. GimmeSlack12 macrumors 603


    Apr 29, 2005
    San Francisco
    Ok I'm trying to install MatLab 7.0 R14 on Tiger 10.4.2 , it is the student version and it is saying that I have to have X11 installed on my machine. But I installed X11. Isn't that what the XCode Developer tools are? I installed the XCode packages that were in my Application/Installers folder and figured I was good to go. I installed MatLab but it said it won't open until I install X11. Even though I have the developer folder in my root directory the MatLab program won't open. Help.
  5. Bear macrumors G3

    Jul 23, 2002
    Sol III - Terra
    XCode is not X11.

    X11 is installable from the Tiger installation disk by clicking on "Optional Installs".
  6. jmossa macrumors newbie

    Nov 14, 2005
    matlab and X11

    I've installed MATLAB 7.0 and X11. When I click on the MATLAb icon, it opens the X11 application and the MATLAB icon in the dock starts to "jump". But then it stops, MATLAB doesn't opens and X11 keeps open. I don't know what is the problem. I would be very grateful if someone could help me. Thanks anyway. Bye.
  7. Ryan1524 macrumors 68000


    Apr 9, 2003
    Canada GTA
    10.4.3, with MATLAB (R14) opens fine here. :)
  8. mduser63 macrumors 68040


    Nov 9, 2004
    Salt Lake City, UT
    I've had this happen once (today actually) and I just retried opening Matlab and it worked. I'd suggest reinstalling Matlab if reopening it doesn't solve the problem.
  9. jmossa macrumors newbie

    Nov 14, 2005

    Thanks for your answer, but I've tried that several times (reinstalling) and it doesn't work. Do you have another idea of which could be the problem? Thanks again.
  10. sycoogtit macrumors newbie

    Aug 29, 2007
    I'm having this same problem. I have mac 10.4.8 with X11 installed. When I try to open Matlab, the icon jumps in the dock for a minute and then goes away. Matlab never opens. I've tried reinstalling Matlab, restarting the computer, etc etc. Any help would be greatly appreciated!

Share This Page