Tiger Install "Stalls"

Discussion in 'macOS' started by bobditch, Dec 9, 2005.

  1. bobditch macrumors newbie

    Dec 1, 2005
    Charlotte, NC
    I tried installing Tiger last night and it just stalled.
    It gets to:
    Preparing the Disk>Verifying Destination Volume
    and just sitts there.
    The first time, after about an hour, a window popped up stating Install failed - try again.
    I was able to get to my startup disc only by holding down "D" while turning on.
    I tried install again, it got to the same point and stalled for 2 hours before I aborted it.
    G4 400
    896MB Ram
    10GB space on 20GB drive
    2 vedio cards and SCSI card both installed by Apple

    What do you think? Bad Disk?

    Thanks, Bob
  2. xappeal macrumors regular

    Dec 9, 2005
    Brisbane - Australia

    Maybe a bad disk, but most likely a RAM problem.

    You can skip the disk check during the install, try this first. When that fails, it will be a RAM problem.

    Install using at least 256meg, trying to use as much authentic ram as possible.
  3. yellow Moderator emeritus


    Oct 21, 2003
    Portland, OR
    I'd start up Disk Utility from the installer and repair the drive ("Repair Disk", not permissions repair).
  4. IJ Reilly macrumors P6

    IJ Reilly

    Jul 16, 2002
    I've seen this exact problem with DVD installs. It could be a hardware issue, as previously suggested, but it could also be a less-than-perfect DVD drive -- which is what it turned out to be the one time I saw it. The CD version of the Tiger install discs solved the problem.

Share This Page