Tiger install stuck at "Verifying destination volume"...urgent help needed.

Discussion in 'macOS' started by ITASOR, Feb 3, 2006.

  1. ITASOR macrumors 601


    Mar 20, 2005
    Long story short, I'm installing Tiger for someone on their iMac G4 700Mhz w/ CD-RW. I have Tiger on CDs. I have also tried with my iBook in FW Target Mode from a DVD...both have the same problem.

    The Tiger install CD boots fine and I pick the iMac's HD and it checks my installation disk. It passes the "test" and proceeds to:

    Preparing the Disk
    (progress bar here with only a 1mm of the blueish aqua "done" indicator showing)
    Verifying destination volume

    That's how it looks, that's how it stays for around 10 minutes, then it just errors out and tells me there was an error upgrading and gives me the option to restart to try again. I've tried 5 times now, alternating from using the CD directly in the iMac to FW Target Mode in my iBook.

    It always gets stuck here...every time.

    This is critical, now. This iMac had 10.1.5 on it and I upgraded it to Panther (did upgrade install). I restarted in Panther (worked fine) and repaired permissions. Then I booted from the Tiger disk and here I am now....trying desperately to upgrade to Tiger on this thing.

    Someone please help me if you can, I'll try anything at this point, I need to get this upgrade to work and not loose anything (upgrading to Panther worked great and all settings in mail and stuff where still there).

  2. ITASOR thread starter macrumors 601


    Mar 20, 2005
    I've always thought upgrades sucked and clean install was the way to go.

    I booted from the Tiger disk and did repair disk on the HD and it found lots of errors. I think I'm just going to zero the drive or erase it, check it, and clean install.

    I tried my best to back up Mail/address book and everything like that so here's to my *hope* to god that it works.

    EDIT (feb 4th): I just did a clean install and transfered over bookmarks/mail/address book files from a backup, thanks.
  3. FFTT macrumors 68030


    Apr 17, 2004
    A Stoned Throw From Ground Zero
    I'm glad you finally made some progress.

    It sounds like the previous directory was fragged.

    I made a major error a few months back verifying my Tiger volume
    while forgetting that I had my Panther disc installed.

    So stoopid me hits the repair disc button and the Panther disc tried to repair the Tiger volume, resulting in a completely fragged Tiger volume.

  4. Skull0Inc macrumors newbie

    Mar 29, 2008

    Yuppers. Same 'problem' here. I tried to UPGRADE on my iMac from 10.3.9 to 10.4 from the dvd. Got stuck at verifying the volume, and tried to repair using the Disk Utility. After further fragmenting the drive, thought something was seriously wrong with the system, till I looked on this forum and just realized that all i had to do was 'clean install' That has solved my 'problem'. Thanks.


Share This Page