Tiger -> Leopard Raid transfer problems..

Discussion in 'Mac Pro' started by Macinposh, Sep 28, 2009.

  1. Macinposh macrumors 6502a

    Joined:
    Jun 7, 2006
    Location:
    Kreplakistan
    #1
    So,tried to migrate couple of weeks ago finally from tiger (10.4.11) to leopard.
    Everything went well except I didnt manage to do it...
    :)

    Beginning:
    I had a Tiger Raid10 system disk (bays 1-4) and tried the Leopard dvd to update it.
    Pity that the leopard update sees the disks as d1,d2,d3 and d4 instead of a single RAID10 array. So no go.
    So I installed leopard to the bay5 drive and it booted,all nice and dandy.


    Then I tried that I erased the the RAID10, took my the backup from carbon copy cloner (fw disk) and went back up to Tiger.
    Raid10 worked and booted.

    Then I erased the Raid10 again, used CCC to clone the bay5 Leopard to the Raid10.
    Tried to boot to no avail, it sees the disks as d1,d2,d3 and d4...


    The ultimate weirdness is that when boot from the bay5 to leopard,leopard can see+read+write the Raid10 array just normally!!!
    But I can not put the os on it!!!?


    So ,ladies & gentlemen,my question is: How the heck do I make that Raid10 my bootable leopard system disk?


    Do I need to take down the raid and build it up under leopard?
    Is the leopard capable of booting from raid10 anymore?
    Is this a act of god?


    All help would be appreciated.
    Cheers!
     
  2. Macinposh thread starter macrumors 6502a

    Joined:
    Jun 7, 2006
    Location:
    Kreplakistan
    #2
    Hmm.

    Hmmm?


    Dont know where to start.
    But in short. I finally managed to do that. How? By doing everything exactly as before...
    :confused:

    Now I erased the raid10,CCCd a clone from my normal boot disk to it,repaired permissions,chose the raid10 as my boot disk and restarted.
    And now,3 minutes later I am back on my raid10.This time running leo...
    Goddam weird.
    The only thing differently is that I updated to the new version of CCC before doing the clone. Wonder if that had something to do...
    Go figure.



    Theese computers make my head hurt.
     

Share This Page