Tiger on CD

Discussion in 'Mac Basics and Help' started by Me1000, Jul 20, 2006.

  1. Me1000 macrumors 68000


    Jul 15, 2006
    ok this is getting old...

    I was able to buy the tiger install CDs from ebay. its the 4 disk set NOT the 16 disk set. so i boot up to OS X (10.2.8) and put the first install cd in. it starts to read the cd then this folder pops up...


    So i open the file called install os X. and this window comes up...


    makes sense so i ht the restart button. the computer proceeds to shutdown, the restart. it comes up to a grey screen for a little but then the little folder with the happy face mac that blinks with a question mark pops up. the one that says no bootable disc. it stays there for a little but the boots from the hard drive that has jaguar on it!
    i figure w/e ill give it a try, so i put the 10.2 cd in and try to load it... still it does the same thing!

    can someone please help me?
  2. GimmeSlack12 macrumors 603


    Apr 29, 2005
    San Francisco
    Have you tried bypassing the install from the Finder by booting up from the Tiger Disc and holding C down? This 'should' work and if it doesn't it means there is something wrong with the disks you have.

    Are you sure they are the official Apple disks and not burned copies? If this is the case it is very possible the CD's are not made to be booted from. If this is the case then you need to make a duplicate of each disk with Disk utility and assign them as bootable.
  3. Macmaniac macrumors 68040


    Yes try the C key method.

    And BTW there is not 16 disk set of Tiger on CD. The most is 4 CDs which you have!
  4. Me1000 thread starter macrumors 68000


    Jul 15, 2006
    Booting while holding down the C key has NEVER worked, ive tried it with 9.1 10.1 10.2 and 10.4

    they guy i was bought the computer from was able to install 10.2 on it, im not sure how he did it. i can ask him (I work with him) but that may be a while tuesday minimum.

    ive googled this problem, and i found this thread

    but it doesnt look like it was ever solved. is tehre a way i can check my firmware version from OS X?
  5. kyleaa macrumors regular

    Jun 20, 2006
  6. Me1000 thread starter macrumors 68000


    Jul 15, 2006
    i saw that yesterday, but its talking about 10.3.2 not 10.4!

    but when i boot it in open firmware, i cant type anything at all.
  7. Queso macrumors G4

    Mar 4, 2006
    That sounds like your Open Firmware has been set with a password then. Are you prompted for a password when you do the Command-Option-O-F thing?
  8. Me1000 thread starter macrumors 68000


    Jul 15, 2006
    like i said before, i cant type anything in in open firmware.
    it comes up and says to continue booting type mac boot
    to shutdown type shut down or something like that.
  9. Queso macrumors G4

    Mar 4, 2006
  10. Macmaniac macrumors 68040


    You could have a bad CD drive, its a strange outside possibility but it could be possible. What kind of machine are u running anyway?
  11. Me1000 thread starter macrumors 68000


    Jul 15, 2006
    unfortunately no, im forced to use a windows keyboard as it it the only keyboard i have that is USB.
    i figured that was my problem all along. but in other threads no one else seemed to think it was.

    EDIT: ive got the specs of my computer in my sig, i upgraded the ram again yesterday so thats the only thing thats no right on it.
    i wouldnt think it was the cd drive cuz i can view the contents of every cd ive ever put in it, (from OS X)
  12. Queso macrumors G4

    Mar 4, 2006
    Any USB keyboard should work, but it could be that I suppose. Is there anyone you can borrow a Mac keyboard from?
  13. VanNess macrumors 6502a


    Mar 31, 2005
    Is your system clock functioning correctly?

    The only thing that comes to mind is maybe your PRAM battery is dead. They don't last forever, and your computer is pretty old. Start-up disk prefs and are stored in PRAM, which is backed up by the battery. If the battery dies, bad things will happen.

    BTW, a malfunctioning system clock (doesn't restore correct time after startup) is a sure-fire clue that the battery is hosed. I'm not sure what happens, however, if your pref settings for the system clock are set to grab the time off the net, assuming you have an "always on" net connection, i.e., DSL or cable. You could deselect that preference and restart. If the time doesn't come up correctly, it's time for new battery.
  14. dejo Moderator


    Staff Member

    Sep 2, 2004
    The Centennial State
    If I were to venture a guess, I'd say that it IS a keyboard issue. The boot process is not recognizing keyboard input at certain points (holding the 'C' or while in open firmware).
  15. funkychunkz macrumors 6502a


    Jun 1, 2005
    Ottawa, Canada
    I never will understand what the differnce between keyboards is. It might pay to disconnect everything exept the keyboard (and plug it directly into the comp). Is the firmware up to date?
  16. Me1000 thread starter macrumors 68000


    Jul 15, 2006
    i did what you said and the time and everything is ok.

    the keyboard and mouse are oth pluged in to the computer directly now.

    as for the firmware i have no idea, is there a way to check the firmware version from os x?
  17. Macky-Mac macrumors 68030


    May 18, 2004
    have you tried changing the startup disk in System Preferences?

    put the CD in, open System Preferenes, click open "startup disk" and select the CD and then restart......I've heard of other people having sucess with this method when they weren't able to start up by holding down C
  18. jamesW135 macrumors 6502a


    Apr 30, 2005
    Apple's Website has firmware on it.. just do a search. That should solve your problem if the "C" key dosn't do it.
  19. obrien234 macrumors regular

    Apr 12, 2005
    Brighton, MI
    If you just want to try a different way, you could boot from an external hard drive and install Tiger from that...search this site or www.macosxhints.com on how to do that.

Share This Page