Tiger on new iMac?...help!

Discussion in 'macOS' started by antmarobel, Mar 25, 2011.

  1. antmarobel macrumors 6502

    antmarobel

    Joined:
    May 8, 2009
    Location:
    Brasília
    #1
    Ok folks this is my problem: I always love Tiger. My first contact with Mac world was through a Tiger hackintosh. When I bought my first Mac Tiger was the system installed on it. But since I bought my second and my third iMac I had to say good bye to Tiger, but I simply cannot forget it. I know that Apple ( and I hate Apple for that!:mad:) does not allow its old and good systems running on its brand new Macs. But suddenly I've started to think "they make Tigers, Leopards, SL and even Lion run on pcs...Why in name of God can't I run Tiger run on my Mac?" I've tried through Parallels, Virtual Box but nothing works. Does anyone knows any trick which could help me to run my Tiger here?...please...:D
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Don't install a version of Mac OS X earlier than what came with your Mac
    Why hate Apple for something that is perfectly normal? Older OS versions aren't equipped to run the newer processors and devices. It's foolish to expect they could successfully run devices that weren't yet invented when they were released.
     

Share This Page