Tiger Printer Problem

Discussion in 'macOS' started by rtdgoldfish, Apr 27, 2005.

  1. rtdgoldfish macrumors 6502a


    Jul 4, 2004
    Jacksonville, FL
    Got my copy of Tiger yesterday from MacMall. Installed perfectly on my Mac Mini. Only problem is with my printer. I have a Canon i850 attached to my AirPort Express. The computer sees the printer but cannot print to it. It puts the document in the queue and then just says jobs stopped. I click on Start Jobs and it tries to start the queue but then it stops again.

    I am guessing I just need to wait for updated drivers. Couldn't find them on Canon's website. Until I get this worked out, I just dug my old HP All-in-One out and plugged it into USB and it works fine, no drivers needed.

    And mods, if there is a thread that I should've posted this in, please move it. Thanks!
  2. john_satc macrumors 6502

    Feb 14, 2005
    B'ham Uk
    SOS can't help you myself but i do have my own quessy on the subject for anyone that can help..

    If i do a custom install of tiger and remove all the printer drivers i dont need, where will i get the drivers from when i get a new printer in 'x' amount of time? can i just pop the tiger dvds in and install the driver?
  3. snickelfritz macrumors 65816


    Oct 24, 2003
    Tucson AZ
    Does the i850 work when connected to a USB port?

    BTW, the following is posted on the front page of macfixit.com:
    Printers accessed via AirPort networks: Resetting base stations Several readers have reported issues with access to printers connected to AirPort networks under Mac OS X 10.4.

    In some cases, these issues can be resolved by resetting your AirPort or AirPort Express base station. For instructions, see the following Knowledge Base articles:

    Resetting AirPort Express
    Resetting the AirPort Base Station (Dual Ethernet)
    Resetting the AirPort Extreme Base Station
    Resetting the AirPort Base Station (Graphite)
  4. rtdgoldfish thread starter macrumors 6502a


    Jul 4, 2004
    Jacksonville, FL
    That might be my problem, I told it to not install all the drivers. Thought I installed the Canon ones but maybe I didn't. Gonna sniff around on the DVD and see what I can find.

    I haven't tried to connect the i850 to a USB port because it is a pain to move the printer. It is in my living room and very integrated into the entertainment center. Takes about 15 mins to move the thing and find the correct wires to move.

    Edit: I found the driver packages on the DVD, they are in System:Installation:packages Installed the Canon drivers and it is working now.

Share This Page