Tiger Printing Problems

Discussion in 'macOS' started by DougJrS, May 1, 2005.

  1. DougJrS macrumors regular

    Mar 21, 2004
    Kansas City
    Since I have upgraded to Tiget I can not print. I have an Epson R320 connected by Airport Express. When using the printer name that I setup in 10.3 it tries to print then it just goes to "Jobs Stopped." I tried to create a new printer in 10.4 and Tiger does see the printer connect to the AE, but then when you try to print it just says "Looking For printer 'Epson Stylus Photo R320'."

    Any one have any ideas?

  2. trivial macrumors newbie

    Jun 24, 2004
    I don't have any suggestions... but I am having the same problem with a Samsung ML1750 and a Lexmark Z53... I can't get them to work over USB or Airport Express.

  3. Mike D macrumors newbie

    Jul 4, 2004
    Had the same problem...

    After installing Tiger, my HP deskjet 6122 which is hooked up through my airport express stopped working in exactly the same way: the jobs would just stop, but it wouldn't give any explanation. Interestingly, my wife started having the same problem on her iBook even though Tiger hadn't been installed yet (maybe it's because the AE was configured through my PowerBook).

    I got it working again though: I went to the printer list in the Printer Setup Utility, deleted the printer, and then immediately added it again. Did the same on my wife's iBook (still running Panther), and both of us have been able to print with no problems since then. Hopefully it's as simple as that...
  4. QFace macrumors member


    Oct 19, 2003
    Calgary, AB
    I fixed the problem in the same way as the last poster... I have a HP 970 hooked up to an airport express. Wasn't printing, so I also deleted it and added it again, now it works just fine.
  5. DougJrS thread starter macrumors regular

    Mar 21, 2004
    Kansas City
    Epson --- No 10.4 drivers

    I just did some looking at your printer and mine on the HP/Epson website. Epson has no 10.4 driver, but HP does.

    I wonder is the problem is related to Epson not having a 10.4 driver. Hopefully they will have one soon!

  6. Duff-Man macrumors 68030


    Dec 26, 2002
    Albuquerque, NM
    Duff-Man says....I had the same problem with my old Lexmark Z53...I rarely print anything but needed to print my eTicket for tomorrow's flight to London....I didn't have a lot of time to play around so I just switched to the Gimp-Print driver and it worked fine.....oh yeah!
  7. atwilson macrumors newbie

    May 2, 2005
    Great Missenden, Buckinghamshire UK
    Tiger printer problem - Ricoh Aficio 270 connected by IPP (ethernet)

    All well with Tiger on 3 Macs, AirPort network, including printing on HP Color Laserjet, untill...

    I also use my photocopier as a printer, connected separately to a single iMac on the network by Ethernet (IPP).

    After fun 'n games getting the machine to ping (resetting IP addresses etc.), I can set up the printer and the machine rightly diagnoses what it is and serves up the (pressumably latest) driver right out of Tiger.

    When I try to print to it, though, the computer sees the printer OK but cannot print to it. It puts the document in the queue and then just says jobs stopped. I click on Start Jobs and it tries to start the queue but then it stops again.

    stubborn problem. Any ideas?
  8. tomdavies macrumors newbie

    Oct 23, 2003
    Sydney, Oz
    My fix...

    I also had printing problems -- Adobe Acrobat wouldn't print, but Preview would.

    I removed and added my Laserjet 1200, but no joy, I couldn't even select it as a printer in Acrobat's print dialog.

    Then I opened 'printer info' from Printer Setup Utility and noticed that my printer had no 'printer model' set. I set this, and all is well...
  9. macbaseball macrumors 6502a


    Feb 27, 2005
    Northern California
    I had the same problem. I fixed it pretty much the same way. Pretty frustrating. I should have read here, instead of messing with it. O well, at least it works.
  10. Apple!Freak macrumors 6502a


    Jan 11, 2005
    East Coast
    I had and still have the same problem with my color LaserJet 3550 HP. It switches to Jobs Stopped and thats is. No and, if, no, or buts. I tried deleting it, reseting printing ques, everything. Nothing has worked. I'm still left with a $800 printer that won't print in Tiger!

    Anyone who can give me the solution gets a big prize!
  11. atwilson macrumors newbie

    May 2, 2005
    Great Missenden, Buckinghamshire UK
    Network Printing Problems (IPP) under Tiger

    :) My Ricoh problem (always stopped printer queue; said it was restarting but didn't) printing by IPP on direct ethernet network is solved.

    I tried emailing Ricoh, but might as well have emailed the cat for all teh use they were. I suspect the problem is bigger than any particular manufacturer's opinion, though I did modify some of the network setup options on the Ricoh and I can't guarantee they aren't significant.

    In the end, whilst mucking about with it, I reset up the printer using HP jet direct socket instead of straight IPP. Turning on Printer Sharing in the Sharing Control Panel was Most Efficacious, and now it's all working perfectly. I'd be interested to know whether this works for an HP as well...

    Hope this helps other sufferers
  12. julialeft macrumors newbie

    Sep 9, 2008
    HP Laserjet 1200

    I have a bit of a weird problem.
    Using Indesign CS3 and if I print directly to the HP, it scales the pages up dramatically. If I make a pdf and then print from Acrobat Pro, it prints perfectly.
    I've checked all the settings and they seem correct – set to print at 100%, A4 selected etc, but it prints at about 200%.
    Strange thing is that if I then select Adobe PDF in the print settings, it names the pdf as xxx @ 128%.pdf.
    Any ideas?

Share This Page