Tiger Problems after battery ran out- No Dock, Can't Open Programs, Can't Open Safari

Discussion in 'macOS' started by eql, Sep 24, 2009.

  1. eql macrumors newbie

    Joined:
    Sep 24, 2009
    #1
    Hi All,
    my macbook (running Tiger) ran out of battery before it was able to shut itself down properly. Upon reboot (and ever since) Safari has been unable to open and there is no dock. I've tried installing firefox but it won't install, and many programs won't launch. I'm assuming something happened when the battery ran out, but I can't seem to fix it. Disk Utility won't work, AppleJack won't install,
    I've restarted several times, tried to update.. everything, but nothing seems to work.
    I've attached a screenshot of the finder window.. notice how it is missing all the stuff in the left hand column, the dock, and the arrows :S:(:confused:
    Any suggestions would be greatly appreciated!!!
    *EQL*
     

    Attached Files:

  2. klee1987 macrumors regular

    Joined:
    Jun 20, 2009
    #2
    have you tried repairing permissions?
     
  3. mrchinchilla macrumors 6502

    mrchinchilla

    Joined:
    Mar 6, 2009
    #3
    Repair permissions. And you should probably upgrade to Snow Leopard or at least Leopard.
     
  4. eql thread starter macrumors newbie

    Joined:
    Sep 24, 2009
    #4
    Thanks.. how do i do that? I can't open the disk utility! :S
    *EQL*
     

Share This Page