Tiger start-up problems

Discussion in 'macOS' started by shrm03, Mar 11, 2008.

  1. shrm03 macrumors member

    Joined:
    Oct 17, 2005
    #1
    My MacBook is cursed. I've had to reinstall the OS 3 times in the one year that I've owned it. It's looking like I will have to go for number 4 very soon.

    I tried installing the 30 day trial of Photoshop from Adobe's website. I downloaded the dmg file with no problems. I then tried to run it and I kept getting an error about "failure to mount image". I found that if I skipped the verify image prompt when the file opened I could at lease see what was inside the dmg file. Once I got it open, I ran the setup file which would never open. It would bounce in the dock and then close. I gave up and decided to try to download the trial for DreamWeaver. The same thing happened.

    So, I tried to restart and I got stuck at a solid blue-ish/grey-ish screen. I tried starting up in safe mode. In safe mode, I got to the login (and it actually said "Safe Mode" on the login box). I typed in my password. The progress bar filled normally and the login box went away... I was then stuck looking at the defualt Mac wallpaper... nothing else would load.

    I tried all the steps under the "my macbook starts up to a blue screen" troubleshooting webpage on this site... none of the steps worked. However, now when I start up in normal mode, I get to the login screen (which SHOULD not appear becuase I have auto-login enabled), I type in my password, the progress bar fills, the login screen goes away, and I am stuck looking at the default Mac wallpaper (not my own).

    I'm at home for Spring Break so I don't have the installation DVD's with me. I really need to use my MacBook for school projects so any help will be greatly apreciated.

    Sorry about the long write up... I just wanted to give you all the most information that may be vital.

    Thanks!
     
  2. shrm03 thread starter macrumors member

    Joined:
    Oct 17, 2005
    #2
    Okay, I just reset the PRAM and rebooted. It froze at the grey screen with the apple logo.

    I tried to boot into safe mode. I got to the login, typed in my password, hit enter, the screen went away, I saw the default wallpaper for about 25 seconds. The wallpaper then faded into the blue screen with the working pinwheel. It is currently stuck on this screen.
     

Share This Page