tiger to snow leopard problems

Discussion in 'macOS' started by nduetime, Oct 31, 2010.

  1. nduetime macrumors newbie

    Sep 6, 2010
    In the process of doing clean install from tiger to leopard and I'm running into some issue.

    1st attempt - was stuck on initial "Install" screen (After I erased my HD and selected drive to install but before the Install screen changes to show the status of the install remaining) for 35 minutes. I stopped the install and restated.

    2nd attempt - Finally got to the progress bar, 28 minutes remaining. However, it didn't move from there. I checked the Installer Log and it kept trying to install printer drivers and foreign fonts, but unsuccessful. Finally got an error message stating install was not complete. Restart.

    3rd. attempt - This time I unchecked printer drivers and fonts. Progress bar stated 18 minutes, now it's down to 17 (after like 10 minutes) and according to the Installer Log I keep getting errors in stuff (Error writing caches to /Volume/...., Input/output error, Failed to enumerate /Volumes/...., Cannot prune("com.apple.user*pictureCache*"). However, according to the progress bar, it keeps moving through the processes, still show 18 minutes now.

    Picture to show start of 3rd attempt.

    Thoughts or advise?


    After my initial post, it finally proceeded with the install. Successful install!
  2. Pachang macrumors regular

    Dec 17, 2009
    Hey I didn't understand this part. Are you just installing on a blank partition or upgrading. Clean install implies blank partition, from tiger to leopard implies upgrading.
  3. nduetime thread starter macrumors newbie

    Sep 6, 2010
    Sorry, I wanted to indicate that I had erased my HD and installed snow leopard without going the "update" route.

Share This Page