Tiger & Toast....lots o' fun

Discussion in 'Mac Apps and Mac App Store' started by efoto, Dec 21, 2005.

  1. efoto macrumors 68030

    Nov 16, 2004
    Cloud 9 (-6)
    I've searched the forums on this, yes, so don't worry ;) I've also had my hand at a few Google searches related to these codes but nothing new learned their either, so here goes:

    I was running 10.3.8 and burning with RiData 8x DVD+R blanks under Toast and everything was working well. It had been some time since I burned a DVD (although numerous CDs) and since then I've gone through 10.3.9 (which did work with these DVDs) and recently to 10.4.2 (and now .3) which until recently I hadn't burned a DVD with. So last night I figured it was time to back up a few files of images (also on a couple other drives, but nice on DVD sometimes) and I can't burn anything to DVD, files, movies, anything. I keep getting:

    The drive reported an error:
    Sense Key = HARDWARE ERROR
    Sense Code = 0x09, 0x01

    and once ok'ed, followed by (sometimes):

    The drive reported an error:
    Sense Key = MEDIUM ERROR
    Sense Code = 0x0C

    So after reading on here and links through Google, some suggest it is a media-related issue (they worked fine before :confused: ) and others say it's a drive issue.

    Anyone here having or had anything like this? I purchased two cakeboxes of this media (100pk) when they were über-cheap on Newegg and I'm only halfway through on the first....so hopefully something can be done. Anyone know if Toast 7.0.2 fixes this?
  2. road dog macrumors regular

    Mar 12, 2004
    sad to say it's probably both...

    the drive is having problems... might be beginning to break (servo error like the message says) and the media compounds that. the drive can't find the right media it likes and reports and error.

    sense key errors are directly reported by the drive to the system and either toast or the OS just reports the message. it has nothing to do with it.
  3. cemorris macrumors regular

    Oct 13, 2004
    I had the servo error on another computer (Linux machine) a while back. It was the drive failing. Replaced it and no problems since.
  4. efoto thread starter macrumors 68030

    Nov 16, 2004
    Cloud 9 (-6)
    The part that stinks about this is that they want to charge me $50 for a consultation/review of the product to pinpoint what needs to be fixed, and if it happens to not be acting up at the time then I'm out $50 without anything replaced/fixed. After reading a few other forums these errors from Toast have also been noted to not be hardware related at all....which of course is my hope. I need to find some alternate media and try burning that to really pinpoint a culprit.

    The only reason I thought Toast might be at fault is because a few people have noted errors from Toast in Tiger that were not present in Panther. When I get home I'm also going to try burning from Finder instead of using a 3rd party app and if the errors persist then I'm down shi* creek sadly :(
  5. efoto thread starter macrumors 68030

    Nov 16, 2004
    Cloud 9 (-6)
    Just an update to see if it spurs more ideas or not....

    I tried burning the same data in Toast again, failed. Burning the same data using Finder worked fine (using the same media). I didn't have time to run multiple burns as I had other things to work on....but it ran fine under Finder.

    From what else I've read there have been reports of issues with Toast/Popcorn and Tiger, but does that make any sense? Software issues is one thing, having the software be so incompatible that it forces a report 'hardware failure' seems like a stretch. Any other reports/experiences on this?
  6. hypermaster macrumors newbie

    Jun 22, 2007
    The same things happening with my mac book...

    Burning Same Data on a normal Single Layer DVD---

    Toast Titanium - FAILED with same error as above
    Apple Burning Software (drag to recycle) - Burned perfectly & verified all files as well.

    Wierd - This all started when i upgraded to Leopard. Earlier i had backup up all my data on DVD's when i was on tiger with toast titanium itself- worked perfectly.

    Somhow i feel this is a problem with Leopard.

    Anyways i'm doing a clean install of leopard now..so lets see if this problem goes away. Maybe this was a problem because i only upgraded & did not do a clean install.
  7. hypermaster macrumors newbie

    Jun 22, 2007
    ok at the burn process on my 3rd DVD (apple uilt in burning software)- it burned the DVD, but could not verify the data...
    i can use the dvd & read all my data though...

    Why is this problem coming??
    My laptop is still under warranty, do you think its time to replace the dvd writer?

Share This Page