Time bug still exists in iOS 9 GM?

Discussion in 'iOS 9' started by Scrib, Sep 16, 2015.

  1. Scrib macrumors member

    Joined:
    Oct 26, 2007
    #1
    Noticed the pesky time bug still exists on my 5S in the GM of iOS 9. Anyone else? Mine iPhone is running about 2 minutes fast. It was something that was out there in the previous beta builds, doesn't look like it got squashed.


    By the way, I've been reading the threads on performance and can say the build runs great on my 5S, and battery life is MUCH improved over the beta builds.
     
  2. estabya macrumors 6502

    estabya

    Joined:
    Jun 28, 2014
    #2
    I have this issue on my iPod touch. My phone and iPad are fine though. It's annoying.
     
  3. Tigrao macrumors member

    Joined:
    Jun 1, 2012
    #3
    I have this problem on both my iPad and iPhone, even after today's iOS 9 update (build 13A344). It is driving me crazy!
     
  4. Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    Cupertino, CA
    #4
    Could this be why Apple canceled the watchOS 2 update? :confused:
     
  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #5
    If that was it then they would have done the same for the iOS one as well.
     
  6. Yun0 macrumors 65816

    Yun0

    Joined:
    Jun 12, 2013
    Location:
    Winnipeg, Canada
    #6
    still there in 13a344. but a relative's iphone 5s with bell does not have the problem when using auto time, compared side by side
     

Share This Page