Time Capsule 1TB connecting to existing WiFi network - best configuration ?

Discussion in 'Mac Accessories' started by rterry911, May 14, 2010.

  1. rterry911 macrumors newbie

    Joined:
    May 14, 2010
    #1
    I have a mixed Mac/PC environment - Macbook Pro (snow leopard); iMac 21 (leopard); 2 x Dell laptops (XP) - and an existing wifi network from a Belkin 8233-4 N modem/router. Also connected to the wifi network is a WHS for backing up the laptops; an HP printer; 2 iphones; an xbox 360; and a Wii.

    I've just bought a 1TB Time Capsule to use to back up the Macs as my previous external time machine hard drive just died (which was connected via USB to the iMac).

    At the moment, I've got the TC set up to join my existing wifi network (it's connected via an ethernet cable from the Belkin wireless router), however I'm getting issues with the wifi network not working properly and being unable to connect to the internet. Every time you wake the Mac, you have to manually reconnect to the wifi (and sometimes even re-enter the password), and things work OK until the Mac goes back to sleep. When I go into the Airport utility, the settings say that the TC is set to create a new network, so I reset it back to join an existing network via ethernet, but then if I go back to these settings a little later (after having problems with the wifi connectivity), they have reverted back to create a new network !

    What am I doing wrong ?

    Many thanks for help and advice.
     
  2. brandQn macrumors newbie

    Joined:
    May 11, 2010
    #2
    Have you tried doing a hard reset on the Time Capsule?
     
  3. rterry911 thread starter macrumors newbie

    Joined:
    May 14, 2010
    #3
    yes - I've tried the traditional switch off; I've done a reset using the button on the back; I've even taken it right back to factory default and started again.

    My ideal situation is to continue using my Belkin modem router as the main router and then use the TC to wirelessly extend the network so I get a strong signal across the whole house. Unfortunately, I can't get the TC to extend the wireless network - when I get it set up to do so and enter all the passwords, it reboots, the light on the front goes green, but I can't access the TC via the airport utility and Time Machine doesn't see it on the network. It even got to the point where it didn't see the TC when I plugged an ethernet cable into the back of the TC !

    What are my options ? Do I admit defeat, put it back in it's box and return it to Apple ? At the moment, I'm trying it out as a pure network storage drive for time machine in non-wireless mode and plugged directly into the belkin router. Even that isn't perfect - the imac in the kitchen doesn't always see the TC, although my MBP sees it fine and they're both on the same network ?!
     

Share This Page