Time Capsule 2 connections simultaneously

Discussion in 'Mac Basics and Help' started by PennStateMatt, Oct 18, 2009.

  1. PennStateMatt macrumors newbie

    Joined:
    Apr 1, 2009
    #1
    Hey guys, I just had a quick questions that i've spent all day trying to research, maybe i'm not hitting the right key words. I have a wired xbox 360 and using wireless on my computer. The internet is a university internet that I put in an ethernet address to configure to. So I connect the internet from wall to time capsule. Anyways, Whenever I use xbox live I cannot hit my wireless at all. My iPhone cannot connect to my wireless at anytime despite xbox live or not. So it seems the case that one connection is being strictly devoted to. I have my time capsule on bridge mode, but haven't had any luck switching to shared or anything without errors. Is bridge mode the right setting, does anyone know if both connections can run together? It has always worked just fine for me but recently my time capsule broke and I had to get it replaced and since then I can't get things going smooth again.

    Sorry for the long post, I appreciate any help. Thanks again!

    -Matt
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Bridge mode should not be enabled unless you have another router acting as the primary device to hand out IP addresses, and you don't want your devices to get confused getting an address simultaneously from that other router and your Time Capsule, a.k.a. a double NAT (network address translation) error. The "share a public IP address" is the default configuration for people with a DSL/cable connection they're paying for, though I can't say it would necessarily be the same for an on-campus/dorm connection...
     
  3. PennStateMatt thread starter macrumors newbie

    Joined:
    Apr 1, 2009
    #3
    Thanks so much. The information about the bridge really sparked what I needed to do. Woke up this morning and shared IP address but I changed the ethernet ID from my computer to time capsule on university site and seems to have done the trick. Just couldn't remember the settings I used to use awhile back.
     

Share This Page