Time Capsule Achiving Failing

Discussion in 'Mac OS X Server, Xserve, and Networking' started by grimfool, Jun 29, 2016.

  1. grimfool macrumors member

    Joined:
    Nov 5, 2011
    #1
    I have a 3TB time capsule to which 8 different computers backup. Every week I archive to an external disk and take off site. The total size of the backups is 1.31 TB and my external disks are 2 TB. Up until recently the archiving has worked perfectly but now the archiving stops at 1.05 TB and a Achieve_temp file is created. Does anyone have any suggestions as to what the problem is?
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Space on the Time Capule! See if you add a couple of external drives for backups to the new drive!
     
  3. grimfool thread starter macrumors member

    Joined:
    Nov 5, 2011
    #3
    I don't follow. There's 1.69 TB available on the time capsule and the external disk I archive to is 2TB
     
  4. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #4
    Then look at you Time Capule setting and see if the default before archive is set at 1.5 and if you can change it.
     
  5. Les Kern macrumors 68040

    Les Kern

    Joined:
    Apr 26, 2002
    Location:
    Alabama
    #5
    That's a lot of machines... I have trouble with three on a 2TB. Best practice is to only back up the documents and maybe desktop folders. Leave the other items like System behind. And it's likely the temp file created stops the process. It doesn't delete then back up.
     

Share This Page