Time Capsule (Airport) not seeing network printer

Discussion in 'Mac Accessories' started by Woolowra, Oct 4, 2009.

  1. Woolowra macrumors newbie

    Joined:
    Aug 3, 2009
    #1
    Fairly new to Apple and not strong with networks...

    I have just replaced a Linksys router with a Time Capsule. Network and Internet access seems to work fine. I use Verizon FIOS.

    The network printer is an IBM 1332 (Same as Lexmark T632) and it has a network card installed. It has been successfully with my Linksys router with a static IP address...

    IP Address: 192.168.1.179
    Netmask: 255.255.255.0
    Gateway: 192.168.1.1

    After installing the Time Capsule, the printer is totally unresponsive.

    The IP address of the printer has not changed.

    I assumed that since the Gateway address was actually the router address for the Linksys that it should be changed. The Airport Utility is a bit confusing to me. It shows one IP address for the Time Capsule of 10.0.1.1. I tried that as the Gateway but no luck. On the Summary page of the Advanced section in AirPort Utility it shows an IP address at the bottom of the screen of 71.123.243.163 - I tried that as the gateway but no luck.

    I have downloaded the latest printer driver that shows support for Mac OSx 10.6 and have also updated the Airport firmware to the most current version. ( I have 10.6 installed)

    Since the printer works with the Linksys router I can only assume that it should work with AirPort.

    Can anyone help me figure out how to configure either the printer's Ethernet TCP/IP information or the AirPort settings to make this printer work.

    Thanks...
     
  2. gsahli macrumors 6502a

    gsahli

    Joined:
    Jun 1, 2007
    Location:
    Chicago
    #2
    Yes, you will have to change the printer's IP address to be in the same network/subnet that the Time Capsule and computer are in. Does your printer have a front panel menu? If so, use that to change the printer IP address to 10.0.1.99, subnet mask still 255.255.255.0 and gateway/router 10.0.1.1.
    (being in the same subnet means the first three parts of the IP address are the same)
     
  3. J&JPolangin macrumors 68030

    Joined:
    Jul 5, 2008
    Location:
    Thule GL @ the TOW
    #3
    ...if you didn't want to bother with the re-config, couldn't you just plug it into the USB port on the TC?
     
  4. Woolowra thread starter macrumors newbie

    Joined:
    Aug 3, 2009
    #4
    It Works!!

    gsahli, my wife thanks you - I've stopped running around the house cussing...

    Changing the IP and Gateway to the addresses you suggested work just fine. I just wish Apple had something in all their support material that talked about valid IP address ranges.

    J&J.. The printer was physically too far from where the TC was located. I had to keep the TC at its location since I had to hardwire connect the FIOS ethernet for the TV and another hardwired device from a patch panel.

    Thanks...
     

Share This Page