Time Capsule Airport Utility Issue.

Discussion in 'Mac Accessories' started by haydens, Apr 9, 2009.

  1. haydens macrumors newbie

    Joined:
    Apr 9, 2009
    #1
    ey guys, im new here.. so, i think ive got this in the right spot.

    I'm having a slight issue with my time capsule in airport utility. The thing is, that i am unable to connect to it via the utility. I have a airport express also, and that connects fine.. So its def a time capsule issue.

    Has anyone encountered this before or know of a solution. I would really like to update the firmware on it, and seeming it wont connect.. I cant!
     
  2. haydens thread starter macrumors newbie

    Joined:
    Apr 9, 2009
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    Whether or not an AirPort base station appears in AirPort Utility is dependent on whether you are connected to its network. Either your AirPort Express is broadcasting a different network name (which you're currently connected to) or something's wrong with the setup if you wanted to have the Express extend the network. In any event, that's a separate issue. To have the TC show up in AirPort Utility, turn off the computer's AirPort card, and plug an Ethernet cable into one of the TC's LAN (<...> not the circle of dots of WAN port) ports and your Mac's ethernet, then it'll show up in AirPort utility and you can update as long as the Time Capsule is still connected to the internet via your cable/DSL modem.
     
  4. haydens thread starter macrumors newbie

    Joined:
    Apr 9, 2009
    #4
    i dont think connectivity is the issue. Im now having trouble with my TC backups. it simply doesnt work and just stays on "preparing backup". I think im in need of some serious network maintainance.
     

Share This Page