Time Capsule and Airport Express not playing nicely together

Discussion in 'Mac Accessories' started by rjg001, May 20, 2008.

  1. rjg001 macrumors member

    Joined:
    Oct 22, 2007
    #1
    I posted this in the Apple Support forums at apple.com, but figured I would plug it in here:

    My setup: I have a Time Capsule connected to my DSL modem and printer upstairs. I have an Airport Express downstairs connected to my home theater receiver for Airtunes and Directv HD-DVR for on demand service. The Airport Express was set up to extend my wireless network. The only computer on the network is my Macbook, along with my Wii. I have had that this setup since I received my Time Capsule a couple days after its release and it was flawless until recently.

    Problem: A week and a half ago I tried to play music from the Macbook on my home theater and it would not work. The Airport Express was not responding. The light was still green, but not working. I had probably last played music on it a month prior.

    So I've screwed around with this stuff for a couple of hours now trying to get everything functioning back the way it was. Basically what happens is when I reset one device, it screws up the other. If I restore the Time Capsule and bring it online, the Airport Express is not detected any longer. I reset the Airport Express and try link it to the Time Capsule, and my computer cannot detect the Time Capsule any longer. It turns into an endless cycle.

    On top of that, Time Machine does not work any longer. So the Time Capsule is just an overpriced router right now. The Airport Express is flashing yellow but is not picked up by Airport Utility. At times while I have been working with this, Airport Utility will show the Time Capsule as yellow while the light on the unit is green, and it will show the Airport Express as green while the light is actually flashing yellow.

    I don't know what to do any more.
     
  2. dbr1978 macrumors newbie

    Joined:
    May 29, 2008
    #2
    cannot have tc a aex at the same time

    i have a similar problem but in reverse. i have a aex acting as a wirelerss router and my tc upstairs attached to a printer. prior to getting the aex my tc conncted no problems through my old sagem router. now can't even find the bloody thing on aiport utility. have tried EVERYTHING. is incredibly frustrating and goes against all that apple say they do: intuitive, easy systems that make things work better.
     
  3. nomme88 macrumors newbie

    Joined:
    Sep 30, 2008
    #3
    Same problem...

    I got a time capsule as a router and airtunes in another room connected to a set of speakers.. :)

    When i installed my capsule, the airtunes network disappeared? So did the "airtunes button" in iTunes. :eek:

    Anyone got a solution?.. an easy understandable solution? :confused:

    thx :D
     

Share This Page