Time Capsule archive failed

Discussion in 'Mac Accessories' started by IstvanB, Feb 16, 2010.

  1. IstvanB macrumors newbie

    Joined:
    Feb 16, 2010
    #1
    Hi Guys,

    I tried to make a full backup of my TC to an external USB HDD using AirPort Utility -> Disks -> Archive. After about an hour it ends with the following error: "An error occurred while archiving the Time Capsule". Tried several times with the same result.

    Do you know what's wrong? I can not see anything in the console log, neither in TC's log..

    BTW, the HDD is OK. I could fill it up with data when it was attached to the Mac. But of course I wiped it before the TC backup to have enough space.

    Your kind help would be appreciated very much.
    Thanks a lot,

    Istvan
     
  2. FarSeide macrumors 6502a

    FarSeide

    Joined:
    Feb 17, 2008
    Location:
    Earth Lane
    #2
    Did you format the HDD ? If so what method ? FAT, NTSF, Extended Journal etc ?
     
  3. IstvanB thread starter macrumors newbie

    Joined:
    Feb 16, 2010
    #3
    Sure I did. It is Extended Journaled.
    As said, ~50 Gigs are copied when it stops.
    Everything is up to date.
     

Share This Page