time capsule backup 2kbps via ethernet!?

Discussion in 'Mac Accessories' started by iMaxMac, Apr 7, 2013.

  1. iMaxMac macrumors newbie

    Joined:
    May 3, 2010
    #1
    I've decided to remove my sparsebundles off my time capsule, do have a fresh backup, since i ran out of diskspace on my time capsule (i thought time machine automatically removed older backups once the remaining diskspace was getting low?).
    I've first done the backup of 700gb from my iMac via ethernet and reached transfer speeds of approx 20mbps. However, after finishing the iMac backup, i started the 160gb backup of my Mac Book Pro (Retina) also via ethernet. But, now i only reach 2kbps maximum. Activity Monitor (network) shows a very spikey graph that goes from 0kbps to 2 kbps. I cannot explain the huge difference in backup speeds between the two computers. The backup of my 160gb is expected to take 1.040 days!?
    Can anybody tell me what can be the reason for this?
     
  2. Brian33 macrumors 6502a

    Joined:
    Apr 30, 2008
    Location:
    USA (Virginia)
    #2
    If you didn't turn off the Airport network interface, the MBPro may have been backing up over WiFi, in spite of it having a working ethernet cable plugged in. I've had that happen. I have yet to figure out when my MBPro will use which network interface if they're both active.

    To be sure, "Turn Airport Off" before you start the backup.
     
  3. Outrigger macrumors 68000

    Outrigger

    Joined:
    Dec 22, 2008
    #3
    sorry, but thats even below dialup speed. My air backed up about over 700MB over wifi via Time Machine in about 6 to 7 minutes, there is no way OP's problem is due to backing up through wifi.
     

Share This Page