Time Capsule Backup Error (-1) with Lion

Discussion in 'Mac Accessories' started by eddiexhart, Dec 2, 2011.

  1. eddiexhart macrumors regular


    Dec 13, 2008
    North Hollywood CA
    I have a last gen Time Capsule, and ever since I updated to OS X Lion, Time Capsule always fails to do a complete backup.

    It then automatically opens a folder containing Backups.backupsdb folder.

    When I check the Time Machine, it gives me an error "The backup disk image “/Volumes/EA TC/Alvidrez MBP.sparsebundle” could not be accessed (error -1)."

    Anybody experiencing this kind of error? I tried doing a google search but I can't find anything.
  2. HazyCloud macrumors 68030


    Jun 30, 2010
  3. rangerstu macrumors newbie

    Apr 8, 2010
    Phnom Penh Cambodia
    I have the same annoying error

    Has anybody found a fix for this problem?

    I have a macbookpro mid 2009 model running the latest OS Lion (10.7.2). I backup to a 1TB Time Capsule (second generation). I have updated its firmware to 7.6.

    I get the same error as those above.

    I believe this error has only occurred after I upgraded to Lion OS. When I use a standard external harddrive via the USB this error does not occur.

    To solve this problem I have to continually follow the following procedure:

    Turn off Time Machine in System Preferences
    Eject the disk “Time Machine Backups”
    Delete the ‘.plist’ file “com.apple.TimeMachine.plist” located in the folder “~\Library\Preferences\”
    Open Time Machine and select the disk “Rangers Time Cap” on “RangersTC”
    Run the backup.

    This procedure works until I reboot or turn off my computer. After this, I have to go through all of the above steps again. This is driving me nuts.

    I have tried the following rectification procedures based on information gathered from forums on this topic with no success:

    Uploaded new ‘firmware’ for Airport (currently running I believe is the latest - 7.6)
    Performed a ‘hard reset’ by pressing the reset button on the back of the TC.
    Checked and verified the sparsbundle using Disk Utility.
    Renamed the computer name and Time Capsule name to names with less than 25 characters and without using apostrophes etc.
    Erased the entire contents of the TC disk using the erase command of Airport Utility.

    I would greatly appreciate assistance from anybody who has resolved this issue
  4. jtrenda33 macrumors 6502

    Oct 22, 2008
    I've got a call with Apple scheduled for this very issue...I will report back sometime today.
  5. ljonesj macrumors 6502a


    Oct 20, 2009
    Kingsport TN
    I've got this issue since 10.7.2 with both my macs. when i leave the house with my macbook and comeback it throw's this error and sometimes does it for apart reason i submitted a bug claim on apple's site too
  6. jtrenda33 macrumors 6502

    Oct 22, 2008
    No known fix yet...

    Just got off a 2-hour long phone call with Apple Support. I'll go into further detail in my next post, as I have a follow up call scheduled for tomorrow morning.

    Long story short, I was eventually transferred to a Senior Advisor, and we tried a bunch of different things to no avail. Currently, Time Capsule is backing up under a test admin user that the support rep had me set up. I'm supposed to log back into my regular user account and try an incremental backup once this initial backup is finished. If it succeeds, then I'm guessing that will be the end of it, which won't be that helpful of a solution. If it does not, then the support rep said there are several other things we can try, and that it's probably an issue with my user account--a certain process could be interfering with the back up on my personal user account. We know it's not a problem with the Time Capsule drive itself because it started backing up using my other Mac and it's now backing up under the test user.

    Again, I'll post another comment on here after the call tomorrow morning.
  7. jtrenda33 macrumors 6502

    Oct 22, 2008
    Just got off the phone again with the Apple Senior Advisor I spoke with before. We tried several more things to no avail. He had me install and run an Apple program called Capture Data, which he emailed to me. It is currently running (although, i got an error message in the middle of this process, so it might not even complete) and when it is finished, i am to email the Rep and he is going to escalate the issue to an engineer team and get back to me once he hears back from them, at which point I will get back to you all with another post.
  8. DominikHoffmann macrumors regular


    Jan 15, 2007
    Commonwealth of Virginia
    My system is on 10.7.3, and I am backing up to a Time Capsule, which has 238 GB free space on it. I encountered the error yesterday for the first time, I believe, although it might have started two days ago.

    My error message says,
    What I am wondering is, whether there is a corruption in one of the sparsebundles, which could be fixed by erasing that specific sparsebundle and doing a disk repair, which requires surgery on a Time Capsule.

    Because I don't have the time to spend several hours with Apple Support on this, I'll wait for your report, for which I am very grateful.
  9. jtrenda33 macrumors 6502

    Oct 22, 2008
    Well the Capture Data program failed to finish running successfully. I've e-mailed the Apple rep about it, but he hasn't gotten back to me yet. I've got his number and extension, so I might give him a call here very soon. In the meantime, you should still be able to back up your system under another user without any problems.


    if you can back up with another user, then i think that proves there is not anything wrong with the sparsebundle itself or the time capsule, but that there is a problem with your user account.
  10. jtrenda33 macrumors 6502

    Oct 22, 2008

    After receiving the stupid error message, 'Your device or computer could not be verified. Contact support for assistance.', from the Mac App Store when signing into my account, I did some digging and found that deleting a file named 'NetworkInterfaces.plist' from Macintosh HD/Library/Preferences/SystemConfiguration/ might resolve the issue I was having with the Mac App Store. While I was in there, I sorted the folder by 'Date Modified' and deleted all the ones that had been modified since the onset of the problem that this thread is about. The files that I deleted were...


    There may have been a few more, but I don't remember.

    I also deleted the following files from the 'SystemConfiguration' subfolder:


    You may or may not have all these files, and it may not have been necessary to delete all of these files. I thought about doing it one-by-one, which you may want to do and then report back to us, to possibly narrow it down to a single file. I think the problem file resided in the SystemConfiguration folder, but I could be wrong. You'd think it would be the TimeMachine .plist files, but the Apple rep already had me delete those files once and it didn't work.

    Keep in mind, by deleting those system preference files, you may inadvertently make other undesirable changes to your system. I believe deleting .plist files is completely safe because your system restores any of them that are required to exist. However, one of the undesirable changes I experienced after doing this was that my ethernet card was not being recognized. Fortunately, this had happened to me in the past and what has fixed that every time for me is shutting down my computer and then holding Shift+Control+Option+Power Button for 5 seconds. What this does is cut off all power to the system board. When I booted my computer back up, the ethernet card was being recognized, and I was able to do my backup, and it just backed up again on its own, which is what it is supposed to do.

    I hope this helps everyone who is dealing with this stupid issue. If not, I took notes from my call with Apple, and some of the other things we did (which obviously didn't work for me) may be of use to you. Just reply to this thread, and I'll give you that additional info.
  11. kreadoneill macrumors newbie

    Mar 29, 2012
    Apple Support Solved This Problem for Me

    A senior advisor determined that "error-1" is a software conflict; in this case, with Western Digital Smartware, an old version, not the current. I had removed the older application, as I don't use this drive anymore. However, vestiges remained in the Library, Application Support and Launchdaemons folders. Once the individual WD items were put into the trash, and the computer restarted, the problem was solved.
  12. ARK macrumors 6502

    Jul 20, 2008
    Indianapolis, IN
    Ive been living with this problem for a while now. It started ever since I installed Lion on my machine. I backup with a Time Capsule over our wireless network and I know for sure this problem existed well before I purchased a WD drive just for local storage.

    Sometimes Time Machine gives errors when I tell it to do a backup but other times it works just fine and gives no errors. Here are the 5 scenarios that I experience...

    1. I tell it to run a backup - Time Machine spins and says looking for disk. It doesnt backup. Error comes up.
    2. I tell it to run a backup - Time Machine spins and the Time Capsule mounts on the desktop but looks like a regular hard drive and it never backups. Error comes up.
    3. I tell it to run a backup - Time Machine spins looking for the drive, Time Capsule mounts and a finder window pops up that shows the file where my backup is located (on Time Capsule)
    4. I let it sit to backup itself on schedule and it doesnt backup.
    5. I let it sit to backup itself on schedule and it DOES backup and does it every hour.
  13. Richdmoore macrumors 68000


    Jul 24, 2007
    Troutdale, OR
    I bought one drive that had that plague of a program "smartware" on it. It was a nightmare to just get it turned off, and it left lots of traces of the program on my Mac I had to find and delete. I'm glad you figured it out...
  14. YMark macrumors 6502a


    Nov 7, 2008
    Don't mean to thread jack, this is along the same lines.

    I have a Time Capsule backing up 3 of my Macs. A couple of nights ago, I started receiving the following: "sparsebundle” could not be created error 22

    on all 3 Macs.Time Machine application fails due to this error and if I access the Time Machine in Finder, I can see the 3 volumes but cannot go any deeper. I get the same sparsebundle error.

    A few minutes ago, my wife called me stating that her MBP gave her a backup error stating that the backup Volume name changed, continue or don't backup. Something weird is obviously going on. I also noticed that the TM fan was kicked up into high gear. I'm suspecting a hardware failure of some sort.

  15. Matt1836 macrumors newbie

    Apr 12, 2012
    Big help

    This fixed the exact issue I was having....the Western Digital screws up everything with Lion & the Time Machine.
  16. ARK macrumors 6502

    Jul 20, 2008
    Indianapolis, IN
    So where all do I need to look to remove the WD SmartWare application?
  17. Matt1836 macrumors newbie

    Apr 12, 2012
    Attn ARK...

    I'm no computer anything, not even tech savy by any means, but this is how I did it based on the info from my previous quote...

    In Finder. Using the top Go drop down go into Computer. Access your Mac HD. In there sits your Library. Access it. I initially typed in western digital in the search box, then dragged everything that came up to the trash. Then in Application support double check & remove all the smartware/WD folders to trash. In Launchdaemons there were 2 smartware/WD plists that get trashed also....

    Empty trash. Restart system.
  18. ARK macrumors 6502

    Jul 20, 2008
    Indianapolis, IN
    Hmm.. my WD SmartWare came with an uninstaller. Im going to start there then search afterwards. Thanks for the tips.

  19. copperfield27 macrumors newbie

    Apr 19, 2012
    Not a WD issue

    I have an Apple Time Capsule that serves as my Time Machine among other things. Randomly, about 3 weeks ago, the Time Machine would initially backup up but within 8 hours say error -1, etc. -- the same error message at the beginning of this message. All to say, this is not a Western Digital drive issue. It's an Apple issue. Happy to hear any tips!
  20. ARK macrumors 6502

    Jul 20, 2008
    Indianapolis, IN
    Well I took off my SmartWare software, which I installed but never used. Anyway, my Time Machine problems have vanished. Time Capsule is backing up like normal. :D
  21. Atomitod macrumors newbie

    May 7, 2012
    WD Smartware Is the Issue

    I can confirm this fix of removing the WD Smartware software solves the problem. This was also posted by someone on Apple forums and confirmed by others to work:

    Two ways :
    1/ use the uninstaller from the Western Digital driver software (worked for me)

    2/ Go to "/Library/LaunchDaemons" (root of your HD) and remove the files
  22. thebassmanmac macrumors newbie

    Nov 19, 2009
    I have had a few error messages since installing my new seagat momentous Xt drive from timecapsule.
    I couldn't decide whether it was the new drive or the fact I had to soft reset and change the password for timecapsule, I had forgot the original password.
    Is there a similar smart program for Seagate.
  23. MartinHedegaard macrumors newbie

    Sep 29, 2011

    I totally agree ...
    Especially since I do not have a Western Digital products

    So the error must be an apple bug ...
  24. Petelerp macrumors newbie

    Oct 5, 2012
    I had a similar problem, my Mac could not access time machine after a re-boot. Spoke to an excellent technician at Apple Support. I was asked to delete the Western Digital app from applications folder. Use Spot light and search Western, if the application shows up use the undelete or drag to trash. Appears there is a conflict with the software and the drive Time MAchine uses.

Share This Page