Time Capsule backups disappeared

Discussion in 'Mac Accessories' started by ESymb, Dec 9, 2010.

  1. ESymb macrumors newbie

    Joined:
    Jul 28, 2010
    #1
    Hello!

    I would like to know if anyone has experienced the problem I'm having now.

    I have a 2TB Time Capsule to backup the data from my MacBook Pro (2.53GHz Core 2 Duo). A couple of days ago, I needed to look for a backed up file, so I ran to my TC backups, but they were all gone. I have absolutely no idea what happened. The error message was that the backup disk could not be found. I don't think the data was erased, because the space available in the TC is the same as before, but I just can't find anything there. When I enter Time Machine, all it shows is the Today (Now) backup. I tried to select the backup disk again and click the "Backup Now" option, but all it did was a new backup with all the data in my computer (as if it was my 1st backup), so I am 200GB short now.

    I really need some files I had in those old backups... does anyone know where I can find the old backups through Finder? Any idea if my files are still in TC??

    Thank you for the help.
     
  2. Velmonk macrumors newbie

    Joined:
    May 12, 2006
    #2
    I'm having this same issue...

    I had a MBP that the HD was starting to go on so I backed up to TC and had the drive replaced. In the interim I got an 11" MB Air and set TC up for that on the same drive. I also accessed my MBP backups from the Air. Now I have my MBP back with new drive and my TC doesn't show the backups anymore. I REALLY need to get the MBP backup. Anyone have any idea about this?
     

Share This Page