Time Capsule Backups from 10.8 to 10.9

Discussion in 'OS X Mavericks (10.9)' started by laudern, Oct 28, 2013.

  1. laudern macrumors 6502a

    Joined:
    Jan 5, 2011
    #1
    Hey guys,

    I updated from ML to Mav by doing a fresh install and then transferring my TC backup using the migration assistant during the Mav installation process. All went fine and well.

    Now when I try to access previous TC periods that were done on ML I get a black screen
    [​IMG]

    What seems to be the problem????
     
  2. Pagemakers macrumors 68000

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #2
    Same here.

    If you go into it a few times it fixes it……Until the next time.

    A bug I’m sure.
     
  3. AirThis macrumors 6502a

    Joined:
    Mar 6, 2012
    #3
    I had this as well. Fixed like this:

    - Click on the nearest available date (i.e. today)
    - Wait a bit for the backup history of previous months to appear
    - After that, browse as far back as you can in the history (3 months, 6 months, etc.) and restore a single file (doesn't matter which one).

    I now have the full backup timeline each time I open my TC with no empty "snapshots".
     
  4. Pagemakers, Oct 28, 2013
    Last edited: Oct 28, 2013

    Pagemakers macrumors 68000

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #4
    Doesn’t work of me.

    EDIT: Hmmm, after a re-boot maybe your fix does work. I’ll keep an eye on it.

    Time machine is definitely buggy on Mavericks.
     
  5. Pagemakers macrumors 68000

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK

Share This Page