Time Capsule Backups Keep Failing

Discussion in 'Mac Accessories' started by conshok26, Jan 10, 2009.

  1. conshok26 macrumors 6502

    conshok26

    Joined:
    Apr 10, 2006
    Location:
    North Tonawanda, NY
    #1
    I've been using my Time Capsule for about 5 months with no major problems. Recently I've had a lot. The last few days I've been having issues with backing up. It would start up and go for a few minutes then I would get a message that the backup has failed due to network interruption. I reset everything multiple time and no luck. I now have it sitting on my desk as a extension of my 802.11g network. Periodically I notice the status light go from solid green to orange and blink for a few seconds then back to green. Would there be anything that would be causing this. I made an appointment Monday to see a Genius. I'm hoping its just a faulty unit that can be replaced.
     
  2. HaroldC macrumors regular

    Joined:
    Jun 1, 2006
    #2
    Did you update the TC to 7.3.2?

    I imagine that your difficulties began shortly after the update, as did mine. Just yesterday, I was browsing the Apple discussion board and read that someone recommended reverting back to 7.3.1.

    Did it last night and ...............viola!!!!!TC is now backing up, quicker than ever, and my network is no longer timing our or lagging.
     
  3. conshok26 thread starter macrumors 6502

    conshok26

    Joined:
    Apr 10, 2006
    Location:
    North Tonawanda, NY
    #3
    I'll give it a try. When I go to the Genius Bar on Monday I'm not sure what they'll do for me. If a majority of people are having problems with theirs it won't do me much good if they give a new one.
     

Share This Page