Time Capsule causing odd Internet problem ?

Discussion in 'Mac Accessories' started by Nusku08, Mar 10, 2008.

  1. Nusku08 macrumors newbie

    Joined:
    Jan 31, 2008
    #1
    Okay, after a few frustrating hours and a couple of hard resets I managed to get my TC working. I made the initial backup with an Ethernet cable and then let make its backups wirelessly over the weekend. Seems okay, i can start up TM and scroll back in time. So far so good.

    But I keep getting this intermittent (probably once every 40 mins) problem where I can't access some Internet pages, however the wireless connection still seems to be in in place and TM is not backing up when the problems occur.

    I was starting to think it was a problem with Safari or my MBP but when I connected into my neighbours wireless there is now problem.

    The weird thing is that it seems to randomly affect certain web pages but if I click on different ages all is well...

    Any one else having similar problems ?????
     
  2. danckwerts macrumors regular

    danckwerts

    Joined:
    Jun 7, 2008
    Location:
    Richmond upon Thames
    #2
    Time Capsule Internet problem

    I've had a similar problem. There were a few specific web sites I couldn't access from my iMac but I could from my laptop. My wired DSL modem is attached to an Airport Base Station.

    The iMac is attached to Time Capsule by ethernet. Changing the service order so that my wireless connection went directly to the Airport Base Station rather than via Time Capsule fixed the problem immediately. :)
     
  3. JTrouble macrumors newbie

    Joined:
    Jun 17, 2008
    #3
    I have an imac, intel, few months old. Worked fine, my first mac, totally impressed and happy.

    I then purchased a time capsule. Totally screwed up my mac. I got so frustrated with Apple support not being able to sort it out after hours on the phone I smashed the Time Capsule against the wall, jumped up and down on it and chucked it out the window of my 8 story high flat.

    The problem I have is exactly as you describe, intermittent internet access problems. The web pages start to load, then stop. A few minutes later it's back working, super fast. My PC laptop works fine when the imac is not. My xbox works fine al the time, no problem.

    Although I have recently read on a google search that others have had similar problems since updating the OS? Is the TC a coincidence that I purchased it the same time as OS update?

    I did a complete reinstall at the suggestion of the mac support team, and I quote "we don't have a clue, we've contacted our experts in America and they don't have a clue either".

    Since the complete reinstall it is exatly the same, same internet access problems. It's a nightmare!

    :-(
     

Share This Page