Time Capsule Disk Access Suddenly Slow?!?

Discussion in 'Mac Accessories' started by Terry Smith, Mar 10, 2010.

  1. Terry Smith macrumors member

    Terry Smith

    Joined:
    Jan 28, 2009
    Location:
    Toronto
    #1
    Hey folks. Anyone notice anything happening to their disk speed/transfer/access rates lately using a Time Capsule for a NAS?

    I currently use it to do two TM backups, and hold an iTunes store - been working amazingly well for over a year, and then a couple of weeks ago notice massive lags.

    The two Macs are using wireless, but internet speeds are as fast as ever... it just bogs down when you try to use a disk.

    So, couple other questions: Was there an airport firmware update lately that I installed incognito - and it's botched? Is there a way to install old firmware etc? Lastly, is there any way to run disk utility (or something like it) on a network drive like the Time Capsule? Maybe it's just clogged up or something?

    Your help is appreciated. And yes, I know there are better NASssy arrangements out there, but it was working fine until recently for my uses.

    Thanks!

    TMS
     
  2. Terry Smith thread starter macrumors member

    Terry Smith

    Joined:
    Jan 28, 2009
    Location:
    Toronto
    #2
    Follow up qualification... yes I searched previous posts

    There is nothing other than rants against using it the way I am... but I have it and want to continue using it - so ANY help would be appreciated.

    Thanks in advance.

    TMS
     

Share This Page