Time Capsule Disk not recognized

Discussion in 'OS X Yosemite (10.10)' started by amnichols10, Nov 26, 2014.

  1. amnichols10 macrumors regular

    Joined:
    May 19, 2008
    #1
    I am having a problem with my time capsule backing up my computer. The wifi (airport) is working fine, but the computer is having trouble locating the disk to back up. Says that it can't find the connection to the back-up disk.

    Tried to remove the disk and set up my time capsule from scratch, but now I can't select disk altogether to set up the time capsule.

    This has been happening ever since I upgraded to the 10.10.2 beta (didn't want too, but it auto-updated for me).

    Has anyone else had this problem and do you know of any possible solutions?
     
  2. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #2
    You need to turn auto-update off, its frankly dangerous to have Beta set to automatically install....

    So WiFi through the airport is fine just can't see the disk? Can you cable-connect to that model TC?
     
  3. amnichols10 thread starter macrumors regular

    Joined:
    May 19, 2008
    #3
    Haven't tried the the hard connection. Will give that a try.

    Yeah I turns the auto-update off now. Will let you know what happens with the hard connection.
     
  4. amnichols10 thread starter macrumors regular

    Joined:
    May 19, 2008
    #4

    Was able to solve this problem by doing hard reset of the time capsule.
     

Share This Page