Time Capsule Double NAT error - Help Please

Discussion in 'Mac Accessories' started by emmablee, Jan 13, 2011.

  1. emmablee macrumors newbie

    Joined:
    Nov 2, 2009
    #1
    Hello,

    I would really like some advice on double NAT and bridge mode before I respond to an error message on my mothers macbook/ TC settings. She recently had some extremely high uploads (approx 10GB that ate up all of her allowance) at times when she was not at her computer and so I reset her TC and changed the WEP password to something really obscure to try and prevent anyone from hacking in to her wifi network.

    She has a basic set up: Cable modem connected directly to the Time capsule with no other airports connected to the network. She uses a standard 2010 13"Macbook to access the internet over wifi.

    Twice in the last week (once before she noticed the massive uploads and today at about the same time as her internet service says she had a 150MB download that she did not have) she has received an error that says:

    "Double NAT
    This Airport wireless device has a private IP address on its Ethernet WAN port. It is connected to a device or network that is using Network Address Translation (NAT) to provide private IP addresses. You should change your Airport wireless device from using DCHP and NAT to bridge mode"

    My question is - will following these instructions fix her download problems or make it worse?

    Also, is there any other way I can prevent someone from hacking into her network.

    All advice welcome

    Thanks

    Emma
     
  2. jenzjen, Jan 13, 2011
    Last edited: Jan 13, 2011

    jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #2
    I suspect her cable modem is not just a plain vanilla cable modem, but a router type modem probably also capable of providing wireless itself? Who is your provider, and what is the model of the device?

    Also, WEP isn't secure at all. You should be using WPA2, so first let's see if my hunch is right about your modem. If so, we'll (1) turn off wireless on your modem (2) put the TC in bridge mode using it to provide the wireless network and (3) use better security settings.
     

Share This Page