Time Capsule - Fan always running

Discussion in 'Mac Accessories' started by troyhouse, Dec 24, 2013.

  1. troyhouse macrumors 6502

    Joined:
    Jan 3, 2010
    #1
    I just got time capsule previous generation MD032LL/A, got it installed, configured and also completed 1st full backup.

    I am noticing that the fan is always running with considerable noise level. As this was just setup/configured but maybe that is why it is running, but wanted to find out whether this is normal or not.

    It gets really annoying with fan running all the time. Its still under warranty so planning to take it to the store and see if they can help me or get the replacement. What do you guys suggest?
     
  2. troyhouse thread starter macrumors 6502

    Joined:
    Jan 3, 2010
    #2
    any feedback, have genius appointment coming up and wanted to be prepared. should i ask for the replacement or is there a way to fix the constant fan running and loud noise.

    do i wipe the data before going to genius bar or take as it is?
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    I had one of these and while the fans do run all the time, I could barely hear them even while right next to the device. If yours is louder than that, you may have a bad unit.

    I would erase the disk before I take it in as they may give you a replacement and want yours in return.
     
  4. troyhouse thread starter macrumors 6502

    Joined:
    Jan 3, 2010
    #4
    thanks, as 4th generation is discontinued, will the replacement be 4th or 5th gen?
     
  5. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #5
    Do usually have a lot of stock if older models.
     
  6. troyhouse thread starter macrumors 6502

    Joined:
    Jan 3, 2010
    #6
    got it exchanged with the 4th gen. its running so quiet and smooth. luckily it was still under warranty.
     

Share This Page