Time Capsule/Guest Account Creation/Base Station Disappears

Discussion in 'Mac Accessories' started by JMcDon1007, Dec 13, 2009.

  1. JMcDon1007 macrumors newbie

    Joined:
    Dec 13, 2009
    #1
    I've tried searching for this so I apologize if it's already posted. I am setting up a Time Capsule and once I set up my main wireless network, I went in to set up the guest account. I set that up, and then clicked to apply the settings. Once the airport restarted, the Airport Utility no longer showed my Time Machine in the upper left hand corner, even though my Time Machine showed a green light. Both my main wireless network and my guest network were showing in the drop-down of my airport icon in upper right part of screen, but it will no longer connect to my main wireless network; however, it will connect to my guest network. ?????? WEIRD! When I go back into my Airport Utility, I get the message that the Utility could not find any base stations.....all the while, my light is green on my Time Machine and my guest network still works. HELLLLP!!!!!! I've reset the Time Machine and just set up the main network for now, but I need to figure out what I'm doing wrong in regards to the Guest Account so the software will still recognize my base station. Any help anyone could provide would be greatly appreciated.
     
  2. qbubu macrumors newbie

    Joined:
    Dec 27, 2009
    #2
    Hello JMcDon1007. Same happens here. I gave up with creating the guest account (even though - to be honest - that was one of the main reasons why I chose to upgrade from my previous Airport Express).

    I have a Macbook Air 10.6.2 and a 1T Time Capsule. Bought both of them less than one month ago.
    I've also tried to find hints around - without success though.
    Have you understood anything new about this problem since then?

    Best wishes.
     
  3. JMcDon1007 thread starter macrumors newbie

    Joined:
    Dec 13, 2009
    #3
    qbubu,

    I found a thread on here that explains the issue. It appears as though a bad batch of TC's were distributed. I haven't read all through this, but I do plan on calling my Apple store and asking them what they plan on doing about it. I bought the product at Best Buy on Clearance (probably because of the issues they were having with them) but after reading all of the posts, I feel this is Apple's issue and feel they need to fix it. Here's the address to the thread with all of the information. Let me know what you decide to do, because I also bought the TC for the guest account so I'm getting no added benefit from it at this point.

    Here's the link: http://discussions.apple.com/thread.jspa?threadID=2143007&start=0&tstart=0
     
  4. oxocube macrumors member

    Joined:
    May 30, 2007
    #4
    I noticed this problem recently on my early 2009 Time Capsule (1 TB). The unit has worked flawlessly for me in the almost 1 year I've owned it, but when I activate the guest network, the main network craps out. It's exactly like what's described by the OP, and what's described in the Apple discussion link cited in the OP's post. I don't have a lot of internet-needy guests in my house, but the issue irks me on general principle.

    I called Apple the other day and they informed me it's a firmware issue.....keeping checking for updates (currently it's at 7.4.2) and the problem should go away.

    I'm not going to hold my breath.
     

Share This Page