Time Capsule IP address problem

Discussion in 'Mac Accessories' started by marsapalto, Apr 16, 2010.

  1. marsapalto macrumors newbie

    Apr 16, 2010
    I recently moved, and attempted to re-set up my wireless network using a cable modem and my Time Capsule.

    When I plug in the ethernet directly to my Macbook (running snow leopard), it works fine, but when I try to set up a wireless network, the Time Capsule is self assigning a dummy IP adress, like 10.2... I tried deleting my old network and setting up a new one, as well as resetting the Time Capsule settings. It is set to assign and IP address automatically using DHCP.

    Actually a friend of mine had the same problem with hers when she moved, but after sitting for a few days, she tried it again and it worked, but we weren't sure why.

    I'd appreciate suggestions. thanks!
  2. waw74 macrumors 68040

    May 27, 2008
    when switching the modem from the macbook to the time capsule, you must unplug the modem from power, let it sit for a couple seconds, and plug it back in. The modem will "lock on" to the MAC addressof whatever was connected to it when powered up, and will only talk to that device.
  3. skorpien macrumors 68020

    Jan 14, 2008
    A user from a recent thread was having issues with his AirPort router and was able to solve the issue by switching channels. I've also read that setting up a new location from network preferences and deleting the old one may help.
  4. lefooey macrumors member

    Dec 26, 2009
    Spokane, WA
    Switching the channel settings on an Airport router causes it to reboot, thus satisfying the requirement of making it start the "lock on" process again.
  5. skorpien macrumors 68020

    Jan 14, 2008
    I believe it's the modem that needs to be power cycled and not the AirPort router for the lock on process to occur. But if rebooting the modem does not work, the OP can try switching channels, as the different wireless traffic in his/her new home may be responsible for the issues.
  6. waw74 macrumors 68040

    May 27, 2008
    Yes, that's correct

    sounds like a big case of need to reboot the modem, the same basic problem pops up at least once a month on this or different forums. and that fixes it most of the time.

Share This Page