Time Capsule/Iphone Wifi Issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Kermitte, Nov 14, 2011.

  1. Kermitte macrumors newbie

    Joined:
    Nov 14, 2011
    #1
    I have a time capsule that is set up as our homes main router. My laptop (PC), my wife's macbook and my ipad (gen1) all connect to the network I created.

    The problem is my 3gs and wife's 4 do not even recognize the network...

    I have tried resetting the phones networks settings, unplugging time capsule, and resetting modem. Nothing.

    Any suggestions are greatly appreciated!
     
  2. Solina macrumors newbie

    Joined:
    Nov 14, 2011
    #2
    I may be caused that ur IPs not match or proxy configuration setting disturbed.
     
  3. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #3
    Check Your ISp's Router and Firewall settings

    You should not have connection issues. Ensure wifi is enabled on all devices. Switch off your modem / router. wait 1 minute and re-boot, then try again
     
  4. Kermitte thread starter macrumors newbie

    Joined:
    Nov 14, 2011
    #4
    Like I said in my original post. I have tried unplugging modem/router. It is not "turning on wifi" I have it turned on...

    We live in a condo in a major city. I see at least 10 networks on my phone. Just not mine.

    Again, my laptop, wifes laptop and ipad all connect no problem. Just our phones do not...

    Thanks for anymore advice.
     

Share This Page