Time Capsule issue

Discussion in 'Mac Accessories' started by rapidj, Apr 4, 2013.

  1. rapidj macrumors regular

    Joined:
    Mar 6, 2003
    #1
    Just purchased a Time Capsule to use as backup for new MBP and also provide a network that we hoped would be better than current router (2Wire modem from Uverse) Installation was a breeze, network seemed to be fine (ran ethernet from back of 2Wire to Capsule) even got the first lengthy backup done.

    However, after a few days I began noticing that TC network would sometimes not show up on iphone, laptop. After restarting iphone it would show. More alarming however is that even when it shows up and shows that I'm connected to the network, Safari, Twitter, Facebook just won't connect. It just stalls. When I set network to 2Wire, it connects no problem. I also discoverd that when trying to connect to TC network I frequently get error message that says it can;t connect to network. Is there a setting I may have missed. It worked fine to begin with, but troubles began 3-4 days after install

    thanks
    Kory
     
  2. EwanMcTeagle macrumors 6502

    EwanMcTeagle

    Joined:
    Mar 26, 2012
    Location:
    Lodz, Poland
    #2
    Not an expert, so maybe I'll be way off with my advice. To put it blantly I think it's best to contact your provider - some networks have a thing for not working smoothly with Apple's devices;)
    I've recently moved to a new apartment and as a result I had to change my network provider to the one (only one) available at my new place.
    Anyways: before that I had my TC connected to the providers modem and it all worked smoothly - when I bought the TC I just connected it to the modem, set up a network via Airport Utility and that was it.
    However the web at my new place is configured differently - when I'd connected the Ethernet cable to the TC it showed me to change the settings from DHCP/NAT to "bridge mode". Even then it didn't work well - especially on the iPhone apps that couldn't connect to the web even though iPhone's Safari could. I got a message from the provider to register a "new" device basically anytime I had been using the web. When I contacted the provider they couldn't help over the phone and sent a technician over. In order for everything to work properly he had to manually set a static IP on the TC and register it at the company's database or something.
    Don't know if it's a problem/solution in your case, but I would recommend contacting your provider - I know I've wasted too much time on trying to solve my network's problem. Now I know that I wouldn't have ever solved it on my own anyway:)
     
  3. opinio macrumors 65816

    Joined:
    Mar 23, 2013
    #3
    You could try the usual reset to factory and also make sure the firmware is up to date.
     
  4. rapidj thread starter macrumors regular

    Joined:
    Mar 6, 2003
    #4
    Actually I've been told by several sources to downgrade the firmware to previous version. Evidently lots of issues that sound similar to mine. Will try this weekend
     

Share This Page