Time Capsule killed my Wi-Fi?

Discussion in 'iMac' started by Dream.Finder, Dec 28, 2010.

  1. Dream.Finder macrumors member

    Joined:
    May 14, 2009
    #1
    Hi,

    I got time capsule for Xmas and I tried installing it today and I popped in the disk and installed it, which went alright. Now when I tried to set up my time capsule, it seems to have disabled my Wi-Fi network, even though it appears a strong connection, it just doesn't bring up my Internet anymore, even when I try to surf on my iPhone with Wi-Fi, it still doesn't work, so I am using my 3G network now...

    Also, can I not use time capsule to expand my hard-drive for more space on my operating system? I need more space, that's what I heard time capsule can do, in conjunction with backing up old files too.

    Thanks.
     
  2. zedsdead macrumors 68040

    Joined:
    Jun 20, 2007
    #2
    Try resetting your modem (unplug the power supply and plug it back in). When setting up a new router (like a Time Capsule) this has to usually be done.

    And yes, the Time Capsule can be used as a shared hard drive once you are connected to its network.
     

Share This Page