time capsule/migration assistant snafu

Discussion in 'macOS' started by jwk1016, Mar 21, 2009.

  1. jwk1016 macrumors newbie

    Mar 21, 2009
    I just got my iBook G4 back from the shop, after having a new hard drive put in to replace one that just gave up the ghost. Before that drive died, I did a complete and successful backup via Time Machine to a Time Capsule drive. The shop performed a fresh install and complete update of Leopard, and I've run Software Update a few times to make sure my system is as current now as it was when I performed the last backup. Now I am attempting to migrate all of my data back to the computer... and here's where the trouble begins.

    The backups are located in a partition on my Time Capsule drive. One partition is for general storage, has a password, but no particular user name (call this partition A); the other partition has a specific user name, a different password, and contains only my backups (call it partition B). Migration Assistant sees my time capsule; asks me to log into it, which I do using the login info for "partition B"; but only "partition A" shows up under the list of available volumes, and it says that "0 time machine backups were found." I have tried:
    - entering the login information for "partition A," but this was not accepted
    - entering the user name and password for the user account which is backed up on "partition B", but this was not accepted either
    - making sure that the name of the user account I had to create in order to perform the migration is different from the name of the account i'm trying to restore, because I read somewhere that this caused problems.

    None of this has worked, and I spent an hour searching to no avail for other posts describing a similar problem. Any thoughts??? Thank you.
  2. jwk1016 thread starter macrumors newbie

    Mar 21, 2009
    In case anyone reads this, I discovered the solution. I can't explain why Migration Assistant couldn't locate the backups on my Time Capsule. But I did solve the issue. By mounting the sparsebundle containing the backups to the desktop, Migration Assistant was able to see the backups and let me choose them. Problem solved.

Share This Page