Time Capsule not responding to Finder or to AirPort Utility

Discussion in 'OS X Yosemite (10.10)' started by rodknocker, Dec 7, 2014.

  1. rodknocker macrumors 6502

    Joined:
    Jul 4, 2011
    #1
    Since some days my Time Capsule doesn't respond to the Finder for example if i like to browse the AFP share of the Time Capsule. Also the AirPort Utility has no access to the Time Capsule any more. At this time you can see in the finder that the connection to the Time Capsule was failed and there are 3 entries in the Console:

    [​IMG]

    • 07.12.14 15:49:46,586 NetAuthSysAgent[4630]: DNSAddressResolver:Resolve CFNetServiceResolveWithTimeout failed
    • 07.12.14 15:49:46,586 NetAuthSysAgent[4630]: ERROR: AFP_GetServerInfo - connect failed 64
    • 07.12.14 15:49:46,587 sharingd[213]: 15:49:46.586 : SDSharePointBrowser::handleOpenCallBack returned 64


    Only a restart of the Time Capsule does help. I didn't try to restart my MacBook Pro.

    I tried if the issue occurs to access the Time Capsule AFP Share through an app in the iPhone and this does work.

    [​IMG]

    So it seems to be a Yosemite related issue. Not a hardware issue of the Time Capsule.

    Any one else with this issue? How to fix it?
     
  2. sjinsjca macrumors 68020

    sjinsjca

    Joined:
    Oct 30, 2008
    #2
    I've had the same problem, and with the same resolution: rebooting the time capsule.

    I doubt it has anything to do with Yosemite. It's just what happens now and then.

    The Time Capsule is a sophisticated little computer in its own right, and it seems most computers need the occasional reboot, just like most people need the occasional kick in the arse. I don't think there's anything you can do to improve the situation.
     
  3. randomgeeza macrumors 6502

    Joined:
    Aug 12, 2014
    Location:
    United Kingdom
    #3
    It's a bug with Yosemite.... This has been happening to me... My workaround was not to restart the TC/AE, but to turn off wifi, leave it for a few seconds and then turn it back on.

    Airport Utility should then refresh and connect back up to the TC/AE. Therefore enabling your AFP connections and the rest.

    And before anyone says something to the contrary. Since I have bypassed the TC/AE as my access point and started to use my old router instead. The issue has stopped. Indicating an issue with Yosemite/Airport Utility/wifi and the TC/AE. It is also somehow related to the renumbering of connected devices. And the well known wifi issue that Yosemite suffers.

    And as of yet, still no fix/fixes... even on the latest beta.
     

Share This Page